No audio from 6400 rear MIC port

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
I am running a 6400 with SSDR 3.1.8. I run an inexpensive mic called a BM-800. It requires a 48v phantom power supply between the XLR cable coming from the mic and another XLR cable with a TRS plug on the opposite end. I have the TRS plugged into the MIC port on the back of the radio. I have a separate PTT plugged into the back of the radio as well which does key up the radio.The problem is that I can not produce audio through the MIC. It has worked very successfully before when plugged in to my Maestro but will not work when plugged into the rear of the radio.

The AF Input source is set to MIC.
DAX is OFF
DEXP is OFF
BIAS is ON
+20 DB is ON
Level meter during receive is ENABLED
PTT is not inhibited in TX band settings

I have replaced the phantom power supply, replaced both XLR cables and even tried a second BM-800 mic with the same result. I have performed white button resets along with full power removals, etc. No joy.What am I missing guys?

Thanks in advance for any suggestions.

Norm
K3HMA

Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Michael Walker

Michael Walker, Employee

  • 1368 Posts
  • 406 Reply Likes
Hi Norman

You shouldn't need the BIAS on since you are supplying that from the Phantom power supply.  Other than that, it looks ok.  

MIC as an input source is correct.

BTW, DAX and DEXP will not affect how this works.  The BIAS and the 20db  boast can.  

Mike

Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
OK, Michael thanks for the very fast response. Got to meet you at last year's Hamvention and was looking forward to attending again this year.

 I have disabled the BIAS but still no audio input.
Any other suggestions. I can try the Helpdesk but didn't want to waste their time if it was an oversight on my part. Any further ideas?

Thanks again.

Norm
Photo of Barry Isseks

Barry Isseks

  • 50 Posts
  • 1 Reply Like
The input on the back is a Balanced input... Change the mic input to BAL and you should have audio...

Cheers  Barry K6ZA
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 177 Posts
  • 25 Reply Likes
Only pseudo balanced on the 6400
Photo of Barry Isseks

Barry Isseks

  • 50 Posts
  • 1 Reply Like
I should have noted that I have a 6500, so while a different radio layout, the back should use the BAL input unless that has possibly changed as well... Worth a try.
Photo of Barry Isseks

Barry Isseks

  • 50 Posts
  • 1 Reply Like
Guess my suggestion did not work, but no comment...? amazing
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Hi Barry, my lack of a response wasn’t meant as any type of slight. I work in a hospital and have been putting in some tremendous hours as you may imagine.
Anyways, BAL is not an option on my radio. The 6400 is only pseudo balanced and the only option is MIC.

Thanks for your suggestion though...
Norm
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4656 Posts
  • 1099 Reply Likes
Norman,,the are directions in the manual on how to wire up. As well as discussion on this if you do a search. I believe you wire it like a balanced mic connection.
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
OK thanks, I will search.

Norm
Photo of Barry Isseks

Barry Isseks

  • 50 Posts
  • 1 Reply Like
No problem Norm, I understand the difficult situation and I commend you for putting yourself at risk for the Community welfare !!!! Cheers and good health to you.
Someone did mention "pseudo balanced" at the rear input, but how then do you choose a mic in the front vs  mic in the back, or are the ports now mutually exclusive ?? I would really like to know that... Again, take care, and best wishes.
Photo of Tim W

Tim W

  • 11 Posts
  • 6 Reply Likes
Hi Barry,

The 6400 has no front connections at all. The MIC input is on the rear and it differs from the 6600 which has a "real" balanced input. The differences are in the documentation.

Take Care, Tim
Photo of Doug Evans

Doug Evans

  • 8 Posts
  • 0 Reply Likes
I think you need to select BAL as the input on the p/cw panel in order to use the TRS input on the back of a 6400/6600 radio.
Photo of Alan

Alan

  • 209 Posts
  • 29 Reply Likes
Under settings --- Multiplex.     Set for the client you are using.    This allows the physical mic and PTT connection to the Flex Server Radio to work with the selected client.

Alan
WA9WUD
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Good suggestion but it was set to the correct SSDR session. Still no joy.
Photo of Ted Bryant

Ted Bryant

  • 6 Posts
  • 0 Reply Likes
Norm,
Check your radio's manual.  Make sure that the MIC jack on the back will accept a TRS plug with standard wiring. On my 6600M, the MIC jack on the back of the radio is expecting to see a TRS plug but the mic connections must be made to the TIP and RING.  This is non-standard.  I had to wire an adapter to do this on mine.
73, Ted W4NZ
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Can you expand on the adapter you built? What XLR pins were mapped to what TRS points?
Photo of Ted Bryant

Ted Bryant

  • 6 Posts
  • 0 Reply Likes
Norm, Your 6400 may be different (check your manual) but, on my 6600M the wiring to the MIC connector on the back is via a 1/8 inch (3.5mm) TRS plug with the mic+ connected to the TIP and mic- connected to the RING. This is in paragraph 7.4.18 of the FLEX-6400M / FLEX-6600M USER GUIDE (9/16/2019) 
I'm not using any XLR connectors.
73, Ted W4NZ
Photo of Ted Bryant

Ted Bryant

  • 6 Posts
  • 0 Reply Likes
Norm,
Instead of all this guessing, what does your manual show for the wiring of the MIC jack on the back of the radio? Start there.  If it is wired correctly then you can look at other things which may prevent transmit audio.
73, Ted W4NZ
Photo of KD0RC

KD0RC

  • 183 Posts
  • 26 Reply Likes
Norm, are you sure that the phantom power box does not terminate in a TRRS (4 connector) plug as opposed to a TRS (3 connector) plug?  The Flex expects the latter...
73,
Len, KD0RC
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Thank you Len. The cable coming out of the phantom power supply terminates in a TRS vs TRRS plug. It is my understanding that the Flex 6400 expects to see +voltage on the TIP, - on the RING and ground on the sleeve. Would I be correct in assuming that the Maestro expects the same, as the mic works when plugged into my Maestro? I can’t help but wonder if something is wrong with the MIC connector in the radio itself.
Photo of KD0RC

KD0RC

  • 183 Posts
  • 26 Reply Likes
That might be the clue...  It looks like the Maestro is wired:
Tip = mic +
Ring = PTT
Sleeve = Gnd

Take a look at the Maestro doc section 4.4.6 and 4.4.8.  You might need to use the RJ-45 Mic1 connector with a cable wired to a TRS jack to line up the connections correctly.

I am looking in the Maestro user guide for SmartSDR3.17 dated 9/16/2019.
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Ok Thank you. I am going to reach out to the Helpdesk next.
Photo of Tim W

Tim W

  • 11 Posts
  • 6 Reply Likes
The connectors are wired differently between Maestro MIC2 and the psuedo balanced input at the rear of the 6400. I found this out too. You need to get out the soldering iron and make or modify some cables to sort this out. I assume the intention of wiring the maestro in this way is to make it more compatible with off the shelf standard PC headsets that use TRS 3.5mm connectors.

Also, with your setup, turn off the BIAS at the radio/Maestro. You've got an external 48V phantom supply providing the "BIAS" instead. As for the +20DB setting, you will need to figure that one out depending on how hot the audio level is from your condenser microphone.

Above all, let us know how you get on.......
(Edited)
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Yes, thanks, I already did that per Michael Walker’s suggestion.
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Tim, I missed the first part of your reply. I will research and modify the connector.

Thanks,
Norm
Photo of Norman Washburn

Norman Washburn

  • 11 Posts
  • 0 Reply Likes
Official Response
PROBLEM SOLVED!!!

Thanks for all of the great suggestions. It ended up being that the Maestro takes an UNBALANCED XLR to 3.5 TRS plug and the 6400 radio requires a BALANCED XLR to 3.5 TRS plug. A few minutes with my soldering iron and an old XLR cable fixed the problem.

XLR 1  (Shield) --->   Sleeve
XLR 2 --->   Tip +
XLR 3 ---->   Ring -

Thanks everyone!

Norm
K3HMA

This conversation is no longer open for comments or replies.