No audio for DAX?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
From what I gather there is no audio on the PC being streamed by the 6300. This is a future upgrade. I thought I may be able to get the audio off of DAX but for the life of me I cannot get audio to even show up via DAX. I followed the Flex Youtube tutorial but still nothing. No audio shows up in the audio control panel under playback nor the DAX control panel. I see all of the DAX input and output devices but there is no activity. I know it hard to see what I have done so far but any help would be appreciated.
Thanks
Photo of N2FA

N2FA

  • 10 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3700 Posts
  • 1550 Reply Likes
It would help to have some screen shots of your setup

By PC being streamed? Do you mean a second PC operating remotely ? If so, what streaming program are u using?
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
Official Response
If you are tuned in to a SSB signal and you have the DAX selected to a number, you should see a red audio line follow the syllabics of the audio on the DAX window. Many times when I bring up the DAX I see no red audio line. To correct this problem, I close out the DAX and manually re-instate the DAX program. I find it helpful to put a DAX icon on the screen so I can conveniently bring it up.
Photo of N2FA

N2FA

  • 10 Posts
  • 0 Reply Likes
Hi,

No sorry I mean audio out of Smart SDR. I guess it is considered remote since it is connected to the
6300 via IP.  Here are my DAX settings.

Thanks




                   
(Edited)
Photo of N2FA

N2FA

  • 10 Posts
  • 0 Reply Likes
Jim,

That was the fix. DAX will not start up properly with the SmartSDR program. I had to close it and open it back up while Smart SDR was launched. I had restarted everything and I can duplicate the issue every time. I guess it is a bug or conflict I will pass on to support.

Thanks for the fast answer.

73's
Photo of Bob Wright, N7ZO

Bob Wright, N7ZO

  • 276 Posts
  • 74 Reply Likes
Paul,

I think I am seeing the same problem in 1.3.  If I close and restart SmartSDR, then I must also close and restart DAX to get correct functionality.

I did not see this problem with the last version.
(Edited)
Photo of N2FA

N2FA

  • 10 Posts
  • 0 Reply Likes
Sounds like a bug to me. I'll report it to support. 
Photo of Karl KB2AS

Karl KB2AS

  • 9 Posts
  • 1 Reply Like
With the DAX control panel open, disable and re-enable the desired stream is all that is required. It is not necessary to close and restart DAX.
Photo of N2FA

N2FA

  • 10 Posts
  • 0 Reply Likes
Thanks Carl, that works great also.
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
I think this is the most reported problem and Flex should be tired of hearing about it.

This conversation is no longer open for comments or replies.