No apparent output on rttty

  • 1
  • Question
  • Updated 3 years ago
I thought I'd ask here first.
Flex 6500
SSDR 1.5
Using HRD 6.2

Symptoms:
HRD shows transmit
Slice shows transmit
Red led on radio shows transmit
DAX Control Panel shows transmit
Windows sound applet shows transmit on the DAX Audio TX 1
SWR does show 1.1

However, neither the RF Power nor the PWR digital display in the linear showed any output.
Once I selected the RTTY default profile transmit level (above compression level) showed >0
Initially I used a reasonable rtty power level of 25. I then raised it to 100 hoping to see an indication of 100 watts being transmitted...nada.

Perhaps, not surprisingly, I don't get any responses either.

If I switch the mode from DIGU to RTTY the power level does deflect as one would expect. Doesn't that force it to LSB, per the user guide?

If I try tune that does show the expected deflection.
On SSB and CW it works fine.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes

Posted 3 years ago

  • 1
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
One thing that can cause this that I have seen with other radios is if the radio is using specific tones like 1450Hz for the mark and a 170 Hz shift you MUST make sure the soundcard program is set to the same tones.  If not the radio will be trying to transmit but the soundcard (DAX in this case) is sending tones on a frequency that is not used by the digimode software so you will not get any output.

73
Greg
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
I haven't touched anything related to tones.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
Is the DAX button in the phone control panel clicked?  You have to set DAX as the audio input to the radio.  And is your transmit filter wide enough for the transmitted tones?
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
Yes it is. Sorry, I meant to add that to the description. I was trying to update as either you or Greg were typing. After going to RTTY mode and switching back to DIGU. now it dsplays but I have no idea what I changed beyond what I described.
So this is a puzzlement to me.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Also....when you do this.....you have to set the digimode software frequency markers to coincide with those tones and do NOT click on signals you see on the digimode software.  If you do then you are changing those tones expected by HRD or MMTTY or whatever.  Only click on the signals you see on the SSDR display.  When you do, then the signal should line up correctly in your digimode software.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
That's so weird Alex. It used to work just fine and I don't recall ever consciously setting a reverse mode or being particularly conscious of where I clicked, aside from on the text of the station in supersweeper. I'll track down your tutorial when I return from the gym.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8584 Posts
  • 3224 Reply Likes
Simon - And the filters are selectable too from Fldigi.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
The Sam precise thing occurs with psk. This is so baffling. The radio sees the signal as it shows good audio level and shows the modulated waveform in the panadapter. Anyway it's not a rtty issue.
Photo of Scott - WM7C

Scott - WM7C

  • 42 Posts
  • 10 Reply Likes
I had a similar problem when I used the fldigi configuration file for slice B and I was using slice A.  I hope that's it.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
Great suggestion. You're right the dax channel does have to be specified in several places. Nope, I was strictly on channel 1, slice a.