Newbie to Flex-1500 - No RX...

  • 1
  • Question
  • Updated 4 months ago
Just bought a second hand Flex-1500 but I don't have any RX at all...
"PA" is of course selected in "Antenna" but what other(s) parameter(s) indicate the antenna?
Thx and regards.
73

Photo of Ben

Ben

  • 49 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Ben on this screen in ke9ns your sample rate should be set at 48000.
Photo of Ben

Ben

  • 49 Posts
  • 0 Reply Likes
I only have the Buffer Size parameter.
Nothing else.
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Ben mixer phito settings.
Photo of Lee Mannchen

Lee Mannchen

  • 11 Posts
  • 2 Reply Likes
Ours does not look like that. Try thinking 1500.
Photo of Ben

Ben

  • 49 Posts
  • 0 Reply Likes
Yes, right.

Don't know what can be wrong here?
By the way, "Mute all" has no effect at all...
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Ben the cntrl.shift.p brings uo the diagnostic screen in ke9ns sftware as well.
Photo of Ben

Ben

  • 49 Posts
  • 0 Reply Likes
Yes Wayne, you're right.
Havent' tried yet because my antenna is on RVXR so, of course, it can't be on Pa port at the same time. (but TX is stucked on PA port)
And I don't know what this test is really doing. If it tests TX too, that's a bad point...
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
You can select which tests you want to do so you can check the none box in the transmit section and it will run all the tests except the transmit tests, the receiver area also has a none box as well.
(Edited)
Photo of Ben

Ben

  • 49 Posts
  • 0 Reply Likes
Okay, Wayne!
I'll give a better look to it.     ;-)