New Version 1.2.17 Corrupted?

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
I have downloaded SMARTSDR 1.2.17 twice, and both times when I tried to run it I received the report that it is "corrupted." I've never had this problem before in running all updates since obtaining my 6700 the week it was released in the initial group still considered in beta testing over a year ago.
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 158 Posts
  • 29 Reply Likes
  • confused.

Posted 5 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
Official Response
The issue of corrupted downloads should be resolved now.  We identified that a CPU resource contention issue with our web server was to blame for for the aborted HTTP downloads which resulted in partial file downloads.  Yesterday (yes, on a holiday) we put together an action plan to resolve this issue and very early this morning we migrated the FlexRadio web site to a new server that has much greater CPU resources available to it.  When you visit the web site now you should notice that it is more responsive and should download files a little quicker than before making for an improved user experience.  We apologize for the inconvenience this issue cause and we greatly appreciate your patience and understanding while we resolved it.  Thanks.