New VAC 4.5 ! Fatal error

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
Happy new year to all,
I was using VAC 4.15 with my Flex 5000A without any problem
Yesterday, I tried the new VAC 4.5 and got a fatal error ! I tested many potential solutions without any success
Any idea ?
Thierry - F5LHF.
Photo of Thierry Lépine

Thierry Lépine

  • 6 Posts
  • 2 Reply Likes

Posted 4 months ago

  • 1
Photo of Eugene Muzychenko

Eugene Muzychenko

  • 4 Posts
  • 3 Reply Likes
Official Response
As mentioned in the manual, 4.50 supports RTAudio KS communication protocol and defaults to it if available (Vista/7/8/8.1/10). Some KS applications support only legacy KS protocol so you need to switch render/capture port types in VAC Control Panel.