New User

  • 1
  • Problem
  • Updated 4 years ago
My Flex 6500 works on my old laptop. It does not show up in my Smart SDR "Select Radio" Window. Tech support told me to turn off the dc to my radio. Re-boot my computer and wait until it was up and running and then open Smart SDR. What do I try next? 
Photo of Terry K8EET

Terry K8EET

  • 101 Posts
  • 13 Reply Likes
  • Frustrated

Posted 4 years ago

  • 1
Photo of Steve W6SDM

Steve W6SDM

  • 622 Posts
  • 280 Reply Likes
Are you connected to your computer directly or through a network?  If you're going through a router, look to see that your radio is being seen by your network.  You may want to try connecting your Ethernet cable directly from the radio to the computer if it isn't already to eliminate the network issues.

Once you have the radio working when it's connected directly, you can put it back on the network and troubleshoot until it comes up.
(Edited)
Photo of Terry K8EET

Terry K8EET

  • 101 Posts
  • 13 Reply Likes
Radio is hooked directly to the computer.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3969 Posts
  • 1225 Reply Likes
Is your old laptop turned off? It may be interfering with the new computer's setup.

You might need to do a "persistence reset" by pressing and holding the OK button while powering up the rig. But beware... You will need to restore all of your profiles after you do this.
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
If LAN cable direct connected from Flex to Laptop and as you told .... my old laptop - you need a cross patch LAN cable. New PC LAN interface do it automatically.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3969 Posts
  • 1225 Reply Likes
True, Chris.  Some very old ethernet cards did not automatically sense a cross-over connection.  Most recent (5-10 years or less) will automatically sense the condition and adjust for it.

So your suggestion to try a different cable has merit.  In any case, his cable might be bad as well.
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Terry I had the same issue when going directly to the PC...It is an IP address issue... I put a simple 4 port hub router between the PC and radio and problem solved...