New SmartSDR CAT guide re: FlexVSP

  • 1
  • Idea
  • Updated 3 years ago
  • (Edited)
In the new guide, it says that FlexVSP should only be uninstalled if requested by upgrade instructions or a Flex tech.

IMHO, this whole issue should be presented differently in the guide.

I would assume from the above that the uninstallation of FlexVSP should not be needed to be done very often.
First, if this were needed for the 1.6 upgrade it needs to be explicitly stated in the guide, avoiding the woolliness of the statement in para 1 above, which could be deleted from the guide.
Second, if it were not needed, all the details about the uninstall need to be relegated to an appendix as it would not deserve the prominence given in the current version of the guide. The current location screams that the uninstall DOES need to be done for the upgrade, increasing any confusion.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
  • inquisative

Posted 3 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 860 Posts
  • 184 Reply Likes

I agree, really get frustrating doesn't it!


Jim, K6QE

Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1288 Posts
  • 657 Reply Likes

@Guy

Sorting through, I think your idea is to move a rarely used set of instructions to an appendix?

The change would be something like changing:


to:

and move the instructions to the appendix?

73

Steve K9ZW

Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Steve, that would be a lot  more like it, but I would also expect the documentation to say whether it would or would not be needed for the upgrade as well.
Photo of Jim Gilliam

Jim Gilliam

  • 860 Posts
  • 184 Reply Likes

With the latest upgrade of Windows, I got no such instructions fo remove Flexvsp before installing 1.51. However, after the installation, nothing worked despite no warning and had to effect a complete removal and reinstall. I see no reason why this problem would have changed with 1.6.


Jim, K6QE

(Edited)
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Jim, I have never had to uninstall them in my 15 months as a Flexer.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Guy - your wrote...

"I would assume from the above that the uninstallation of FlexVSP should not be needed to be done very often."

This is absolutely correct so the intent of the doc has hit it's mark.

Second, release specific information, like uninstalling the FlexVSP driver for a particular release would be in the release notes, not the software manual.

Third, it is needed on occasion, when we updated the FlexVSP driver, which has been done before, but not often.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
@Tim

>>This is absolutely correct so the intent of the doc has hit it's mark.<<

Which means the rarely-needed instructions can be moved to an appendix. The intent has hit the mark, but the journey was confused by giving rarely needed instructions undue prominence.

FB on your 2nd and third points.
(Edited)
Photo of Jim Gilliam

Jim Gilliam

  • 860 Posts
  • 184 Reply Likes

I had not either and I was surprised that after I loaded in the new Windows upgrade everything went to hell in a hand basket. However, if I say so myself, I have become very adept at removing all vestiges of SmartSDR and resuming from square 1. Hope you have a great year and looking forward to 1.6.


JIm, K6QE

Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
We can't always assume that someone upgrading to 1.6 is upgrading from 1.5, they may be upgrading from a previous version.

It would be nice to have a list that explicitly details when each component has changed since version 1.0.