New Installation problem

  • 1
  • Problem
  • Updated 8 months ago
  • Solved

Got my new 6600 yesterday! Had it all hooked up within about 30 minutes of getting home last night. But I am one of the unfortunate ones whose installation of the software did not go smoothly. I think it might be my problem however. I was running my F5K in W10 Pro up until just before the RTTY roundup this January. I was having some issues with the computer (old i7 w/12G w/W10) so I put in a new WD drive and a fresh copy of W7 Pro 64. But the W7 is an old copy I had laying around that I never used - like from ten years ago.

The install last night showed an error that said Windows required signed drivers but allowed the install to continue. After it completed the radio worked fine except the DAX did not. I got an error that was titled "DAX Driver Error".

I found this thread on the web site this morning:

https://community.flexradio.com/flexradio/topics/problems-with-dax-drivers-unsigned-certificates

Looks like this is probably the cause of my dilemma. New gadget - old OS.

Question: If I buy a copy of W7 Pro 64 SP1 for Amazon and install it on my computer will it solve my problem? From reading the information in the link it looks like even SP1 requires a ton of updates. Wonder how long that takes?

Photo of Mark K5XH

Mark K5XH

  • 28 Posts
  • 5 Reply Likes

Posted 1 year ago

  • 1
Photo of Greg - N8GD

Greg - N8GD

  • 223 Posts
  • 84 Reply Likes
No, a new copy of Win 7 won't solve your problem. You need to do the updates, all of them, to assure that you get the latest security certificates. The amount of time to do the updates will depend on your internet speed, but with a fresh copy, count on it taking a good while. Personally, I would have installed the latest iteration of Windows 10 since is close to fully updated, but others don't like 10. Unfortunately we are all Win 10 beta testers!
Photo of Rich McCabe

Rich McCabe

  • 1077 Posts
  • 226 Reply Likes
Go through the Flex procedure to strip off DAX. Do all the Windows OS updates and then reinstall the DAX.

Lots of Windows 7 users out there.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3493 Reply Likes
Official Response
You need to have the most up to date root certificates installed

This issue is covered in the HelpDesk
https://helpdesk.flexradio.com/hc/en-us/articles/115001862026-Resolving-Unsigned-Driver-Errors-when-...
Photo of Mark K5XH

Mark K5XH

  • 28 Posts
  • 5 Reply Likes
Thanks Tim!
Photo of Tom

Tom

  • 47 Posts
  • 6 Reply Likes
After a 1 1/2 weeks of trying to get N1MM+ (Spectrum Display) to work, I noticed your posting here. My "Updated KB files" list does not contain either kb3004394 or kb3024777. However, it did contain kb971033 so I deleted it per your other posting about how it blocks DAX updates. However, after downloading kb3024777 ( a .exe file) it doesn't seem to be installing when I click on the .exe file. I'm running a 6600 ( Win7 Pro SP3) and the rest of the n1mm+ seems to work fine.