Need to turn on/off CAT to get radio to display in Radio setup list

  • 1
  • Question
  • Updated 3 years ago

This is always required on my system at startup of SSDR regardless of SSDR version.  I am connecting to my LAN via ASUS wireless Ethernet adapter with 100% signal strengths and <1ms delays.  However, I always have to cycle SDRCAT to get the radio to show in the SSDR startup panel so I can connect to it.  Been searching the archives but have not found any answer as to why this is happening.    Has anyone else encountered this "problem".  I am just trying to figure out why I always need to go through this extra step of either opening/closing or closing/opening the CAT Icon before the Radio Icon appears for me to connect to?  I have not found any other reports of this so maybe its the wireless connection...  SSID broadcasts are not inhibited.

Regards

Larry K1UO

Photo of K1UO - Larry

K1UO - Larry

  • 742 Posts
  • 121 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Larry, have you installed SmartSDR on any other PCs connected to your network?
Photo of K1UO - Larry

K1UO - Larry

  • 742 Posts
  • 121 Reply Likes

Tim,  No I have not..  just the I7 radio dedicated computer with Win7 Pro.  The computer is hard connected via Ethernet to the Router.  My fiber to the home Ethernet cable also plugs directly into the Router.   The 6500's Ethernet port is connected to  the ASUS EA66u wireless adapter.

Like I mentioned.   It has always acted this way even with earlier SSDR versions and different Flex 6000 radios here.  That is what makes me think its somehow Ethernet ID related.

(Edited)