need help with wsjtx making changes to 6300 operating mode

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I use the 6300 /Maestro on wsjt. When I go from xmit to receive the radio automaticly switches from digiu 5khz to usb 2.7 any suggestions.
Photo of Buford, W4HVW

Buford, W4HVW

  • 34 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Patrick Moonen

Patrick Moonen

  • 33 Posts
  • 1 Reply Like
I make profiles for WSJT or PSK with filter and power settings. The settings i use WSJT-X see photo.
Photo of Buford, W4HVW

Buford, W4HVW

  • 34 Posts
  • 2 Reply Likes
Thanks for the reply. your picture was a great help.
Photo of K3SF

K3SF

  • 218 Posts
  • 56 Reply Likes
this is a setup issue in wsjt...

in wsjt,  the radio setup setting..set mode to none...
this will keep wsjt from switching modes
you might think the data/pkt would be the right one to select but it isnt
has to do with the rig control s/w used by wsjt

paul K3SF
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4082 Posts
  • 1275 Reply Likes
Yes, some rigs have separate commands to activate TX and select whether the audio is coming from the front mic or the rear panel line level.  

My old Kenwood TS-850SAT had two different pins on the 13 pin AUX connector.  One of them was a simple PTT.  The other activated PTT but blocked the audio from the front panel and took it from the audio input on the 13 pin connector.  This kept the mic audio from being superimposed on the digital data.

On the FLEX this is handled by he DAX button.  So no special command is needed from WSJT-X.
Photo of Buford, W4HVW

Buford, W4HVW

  • 34 Posts
  • 2 Reply Likes
Thanks for the reply. In this case the problem was solved by changing parameters in the wsjt-x setup.
Photo of Buford, W4HVW

Buford, W4HVW

  • 34 Posts
  • 2 Reply Likes

Thanks,

The desktop runs on v1.3. that option is not available but I just installed v1.8 on the laptop and that option is available and it solves the problem. I will have to upgrade the desktop.

Thanks again

Buford, W4HVW