Need help setting up SmartSDR 2.0 on my network

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
When setting up my 6300 with SSDR 2.0, I am unable to connect to the network.  The Automatic uPnP fails and my attempts at manual port forwarding fail..  I'm using a Linksys router with a range extender.  Any help would be greatly appreciated.
I can be contacted at: 614-633-9501.  Thanks!!
Andy, k2oo
Photo of Andrew Thall

Andrew Thall

  • 134 Posts
  • 11 Reply Likes

Posted 1 year ago

  • 1
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 678 Posts
  • 205 Reply Likes
Official Response
I spoke with Andy just now on the phone and we went through the SmartLink setup.  He had everything setup properly there and in his router.  It looks like the issue is that both his modem and his router are both doing NAT.  So he is effectively double NAT'd (meaning he is behind 2 devices doing Network Address Translation).

What this means is that his port forwarding would only make it through his router, but then would be blocked by the NAT/Firewall in the modem.  Andy is going to phone his ISP (since his modems web interface doesn't have an option to disable the NAT) and ask them to put his modem into bridge mode since he has his own router.  That should solve his problem.

For anyone else that suspects this issue, you can look at the WAN IP through your router interface typically and compare that to what you see on www.whatismyip.com.  If they don't match, you are probably double NAT'd.