Nasty sounding DAX TX tones

  • 1
  • Problem
  • Updated 2 years ago
I am familiar with how to set TX audio with a non-SDR transceiver when using digital modes, and I am also familiar how to do it with a Flex 3000.  However, with my new 6300 and SamrtSDr with DAX I have some nasty sounding digital tones, al least what i can hear when the MON icon is selected.  Any suggestions for how i can 'clean" this up?  I have made sure TX EQ is off, I have made sure the "level" stays below the red zone, and I have tried different slider settings in the DAX Control panel under TX stream. The best way i can describe the nasty sounding tones is.. I hear the usual high pitched tones of modes like PSK31 , RTTY, or ARDOP but mixed in is some  raspy lower pitched audio that sounds like someone blowing on a mic.
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 786 Posts
  • 209 Reply Likes
Have you tried restarting dax? 
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes
yes.  I get the same on two different PC's, a desktop and a laptop.
I just discovered that the noise is there regardless of there I have MON active or not.  So it is a noise that smartSDR produces when I am in transmit mode using DAX OR when using a MIC (foot switch down but not saying anything).  I'm not sure if it goes out over the air.  It does not change when varying RF output levels. 
Andy 
Photo of Lee - N2LEE

Lee - N2LEE

  • 268 Posts
  • 138 Reply Likes
Andrew obviously the first thing to check is for RFI. Make sure you are not getting anything back into your setup, especially if you are using external gear.

But I too have had what I think is the same problem. It happens about every week or so and the only way I have found to fix it is to power down the flex and bring it back up. I don't have to restart Smartsdr just the hardware. Its weird and not sure what causes it.

Lee
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes
Turning off and back on does not seem to resolve things here.  The noise is present when in transmit with zero RF and zero DAX TX gain  Nothing shows on the SmartSDR signal display, so maybe it is just something I should ignore and learn to live with.
Andy K3UK
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
Try transmitting into a dummy load to minimize the possibility of RFI.  Once you rule out RFI, then it is time to look for other sources.

Are you using the same digital mode program for your tests?  If so, change that variable.

Try changing the output gain level in the digital mode program to a different value and change the DAX TX gain appropriately to see if there is an issue with over driving the input gain stage.
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 786 Posts
  • 209 Reply Likes
Im concerned about this I have run into this or something similar with afsk RTTY..  and I cant remember what I did to resolve it, I thought it was just a dax reset.  try monitoring your output and see how it is copied on the other end.  Another thing to try is to reset the radio and give it another go.  also ensure you are running the latest SSDR release.  (dont forget to export profiles first).
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3875 Posts
  • 1181 Reply Likes
Are you using USB mode or DigiU?  DigiU (or DigiL) is the preferred mode for digital ops (other than RTTY, where the RTTY Mode is preferred), because it automatically turns off TX EQ and COMP.  It also allows you to save a Digi Mic Profile that is saved separately from SSB/AM/FM Mic Profiles.

In addition to Tim's suggestions, you might also wish to check the properties of the DAX Audio TX line to make sure that the sampling rate is 48,000 (Mismatches in sampling rates can cause oddball junk.  The sampling rate of DAX and your digital program must be harmonically related.  i.e. 48,000 and 8,000, 12,000, or 24,000 so that the math conversions don't leave oddball remainders leftover.

Also, check to see that you don't have any virtual audio sound devices "cross-wired" in the windows sound control application.  Or if you have some "phantom" or "hidden" DAX devices running on the same channel.  (often caused by another Windows 10 update.)  or a channel that is set to "listen" to another channel, essentially mixing another audio source with your digital audio.

I also second the suggestion to check for RF feedback before you tear any other hair out.  Transmit into your transverter port and monitor on a nearby receiver, or transmit on the lowest 1 watt setting, or use a dummy load and see if the noise persists.  You may have a loose or leaky jumper, a ground loop, or need to obtain some ferrite isolation cores.  (Mix 31 snap-ons are your friend!)

The 6000 series should have extremely clean digital signals...cleaner than any analog/sound card system.  So I am confident that you will be able to track it down.

Good luck -

Ken - NM9P