N1MM split

  • 1
  • Question
  • Updated 2 years ago
I think I'm missing something simple. I want to use N1MM for general DX logging. It all seemed good until I came across a DX working them up 1.

First I simply tried to add a slice B on the pileup. I set it to TX but every time I tried to transmit it transmitted on slice A - on top of the DX. Needless to say the rest of the testing was done into a dummy load.

Then I tried Alt+F7 and typed +1. This brought up slice B 1 KHz above slice A. Slice B says TX (good) and the log window shows Split. Hit enter: TX switches back to slice A and the word Split disappears from the log window.

I'm using a 6500. N1MM is set for SO2R. Com4 is radio 1, Com5 is radio2. Both COM4 and COM5 are set to Auto Switch TX in SmartSDR CAT. I turned off Auto Switch TX on both COM4 and COM5 but no change.

It's gotta be something simple I'm missing.

Kev
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 864 Posts
  • 212 Reply Likes

Posted 2 years ago

  • 1
Photo of Kari Gustafsson SM0HRP

Kari Gustafsson SM0HRP, Elmer

  • 256 Posts
  • 24 Reply Likes
Could it be that your transmit profile for slice B is TX1. While at slice B press right Carrier/wpm Button to open a window which shows what transmit profile slice B has.
I work lot of SO2R and this can be frustration if the transmit profiles are not correctly set.