n1mm setup, latest n1mm software

  • 1
  • Question
  • Updated 3 years ago
I am unable to connect the latest version of N1MM logging software to my F6.7K.  CAT will not allow me to create additional ports, and in N1MM no ports are shown.  Everything was working before my hard drive failed and I had to install a new one with Windows 7 Professional.

Any thoughts?

George K2CM
Photo of K2CM

K2CM

  • 265 Posts
  • 18 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3866 Posts
  • 1176 Reply Likes
First diagnostic..., (which you probably have done already)...close and restart CAT.
Then check the CAT tab that tells what programs CAT is connected to.

If still no good, Uninstall SmartSDR & CAT and reinstall.  It may not have installed properly in your new OS.  It should work just fine in Win 7
Photo of William Hemmingsen

William Hemmingsen

  • 573 Posts
  • 277 Reply Likes
I had this same issue with my initial install.  A complete uninstall and reinstall fixed it.  Make sure if you have any other virtual com port drivers such as com0com etc, to delete those before install.  I had com0com installed and this somehow conflicted in my setup.

W4WHL
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
Are you working with a fresh installation or did you restore a backup?
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 874 Posts
  • 157 Reply Likes
Hardware and virtual com ports are a PITA...

I use this as a batch file (save as "show all devices.bat"):

set devmgr_show_nonpresent_devices=1
set devmgr_show_details=1
start DEVMGMT.MSC

and in the device manager window click: "show hidden devices"

Now you should see all virtual and hardware com ports. Be careful
not to have two com ports with the same number!

73, Alex DH2ID
(Edited)
Photo of K2CM

K2CM

  • 265 Posts
  • 18 Reply Likes
I reinstalled both the Flex and N1MM software and it all works.  Thanks!
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Good to hear : )  Flex SS and n1mm are a winning combination.