N1MM+ setup audio question

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Setting up N1MM to use in QSOP and using the new mic record feature ok.. Only problem is that to play (transmit) the stored audio message, the radio has to have DAX on, and with DAX on, I'm unable to use VOX ? Switching the DAX on and off is kind of a pain.  Is there a way around this? Something I'm not seeing?  Tnx.
Photo of Rob AB1NJ

Rob AB1NJ

  • 14 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Ed.G

Ed.G, Software Engineer

  • 103 Posts
  • 29 Reply Likes
Official Response
If configured correctly N1MM will send a CAT command that will enable DAX while it is transmitting the stored audio messages. 

To enable this:
  • N1MM should be configured to use a CAT port for control (you probably already have this done since N1MM is keying the radio). 
  • Under Config -> Logger+ Audio Setup -> Playback Tab make sure that the "Internal Radio Codec" checkbox is checked and that DAX Audio TX is selected as the soundcard
  • Uncheck DAX in SmartSDR
When N1MM keys the radio to send a stored audio message it will also send a command to enable DAX during the transmission and then disable it afterwards. When not sending through N1MM you should be able to use VOX. 
Photo of Barry J Cohen

Barry J Cohen

  • 33 Posts
  • 1 Reply Like
Just curious How to record messages on the fly for example if I want to record a message on F10 used to do CNtrl Shift + function # . Cant seem to Record instant messages. I can record on another machine a .wav file and load it and it works but not on the fly recording which I thought was in the new 1.6.17.156? Any thoughts ? Thanks Barry N2BJ 
You can also respond direct to n2bj@comcast.net
Photo of Rob AB1NJ

Rob AB1NJ

  • 14 Posts
  • 1 Reply Like
That was simple, thanks Ed. 

73 Rob
Photo of Ed.G

Ed.G, Software Engineer

  • 103 Posts
  • 29 Reply Likes
Great! I'm glad it was.