My dogs want go to Dogpark, but its closed

  • 1
  • Problem
  • Updated 8 months ago
I've been trying to understand Dogpark software, 20 minutes test time makes me stressful

I did connect (on same network) to my flex 6600, some audio interruptions are frequent.
From another network in remote mode is almost impossible, HUD shows yellow light blinking.
my internet is too slow, so I guess probably 4Mbs are not optimum speed

I guess I will be back to Bill Gates empire again :(
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes

Posted 8 months ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1678 Posts
  • 614 Reply Likes
If you are on the same wired network with Dogpark SDR and your Flex, you should not have any audio dropouts. Your internet speed is not a factor.

Something is not right in your LAN.
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes
Thanks George

I have my Flex 6600 wire to Deco Mesh by TP-Link , and I have trying to connect from my McBook Pro via Wifi (sadly not ethernet port to test)
What's making me to be worried is I can't do nothing with remote :(
 Any network advise? UDp? Ip?

Thanks

George
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 580 Posts
  • 206 Reply Likes
Are you using 2.4 G WiFi or 5.8 G? Whenever I use 2.4 G, my dogparkSDR or any other connection to the radio is absolutely LOUSY. On the other hand, when I use 5.8 G WiFi, everything works fine.

2.4 G WiFi is very congested in most places, and there are only three clear channels. In almost all cases, you will be interfered with, and need to wait for a chance at using any given channel. 5.8 G WiFi on the other hand, has many clear channels and much less contention - when you need the channel, it is there and you do not need to wait.

Delay is the enemy of smooth audio (or data) delivery over Ethernet.
Photo of Ken Hansen

Ken Hansen

  • 336 Posts
  • 110 Reply Likes
The data rate shouldn't be an issue, but a 'mesh' network might be. Can you try a wired connection to radio? That should work great. The easiest test is to run your windows box on the same mesh network and see if issue is your network or not.

Is your windows box on the same wireless network? Is it on a wired network?

Mesh networks are not like conventional WiFi on a single access-point. Each mesh node is like a repeater, and performance takes a serious hit - is that how you got to 4 Mb/sec network speed?
(Edited)
Photo of Watts - K4QJZ

Watts - K4QJZ

  • 80 Posts
  • 16 Reply Likes
On your TP Link Mesh and on Samsung’s SmartLink Mesh Network you can not choose whether your on 2.4 or 5Ghz, the Mesh devices try to optimize the links and determine that. What I have noticed is they tend to have a marginal link initially but after a few minutes to a few hours they optimize the network multiple times and the link usually significantly improves.
I have had no issues of the type you describe with DogPark on my 8 year old Mac laptop. I suspect it is the fact the network connection needing time to optimize when first used with your Mac.
Good luck,
Watts
(Edited)
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
George,

I have the same problem using SDR 2.4.9. I can not get a good connection to my remote rig. It cuts out and finally I loose connection.  I have the same setup at my home and have no problem connecting and using it remotely. I thought it was my internet speed but you say that should not be a factor. What kind of problems in the network would cause my problem? The 6300 is wired
directly to the router.

Buford
Photo of Michael Walker

Michael Walker, Employee

  • 1047 Posts
  • 311 Reply Likes
Hi All

I have read all these with performance, but it is hard to comment on things without a very clear discription of how your network is laid out.  So, if you have an issue, be very very clear.

That being said, if you are having poor local performance, meaning in your own shack, house, the following tests are critical.


  • First (again, as a test), trying using a LAN cable directly from the Radio to a Maestro or your PC running SmartSDR.  We want to do this to ensure that nothing else is involved.

If that fails, the please open a support case.

  • Also, make sure that your PC is up to date and the your LAN card drivers are current - old drivers can cause buffer overruns or other problems and result in dropped a

If that doesn't then something else in the transmission path is affecting your communications.

  • The router can cause the problem and while other things like surfing works, listening to HF is much more time critical with sending packets
  • CAT cables - yes the go bad.  You can search in the community for all the bad cables I have had issues with, even new cables.
  • Make sure you are not using any WiFi - again for the test.  Does it work wired and fail on Wifi?  WiFi is a party line and even your neighbours wifi can contribute to your WiFi performance
  • Are you using any Range Extenders?  I've tried lots of these with limited success.  However, I have done testing with the Eero Mesh on my Maestro and it has been awesome.
Sorry for the basic questions, but we every week we see some new way to have a home network with some strange designs.  It can be easy to make a network work.  It takes a bit more work to make it work well.

Thanks, Mike
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
Mike,

As I stated in my first comment. I am having problems with my remote station breaking up to the point it is unusable. I can operate my home station by remote no problem.

The remote station is a 6300 directly connected to the router via cat5. The router is a Motorola NVG510 supplied by AT&T. I am using their Uverse internet. Uverse comes in via wire
 

My home station is a 6300 connected to a Netgear  Wi Fi extender. it gets its signal from a Netgear Wi Fi transmitter that is connected via cat5 to a cable router supplied by my local utility company.


I do not have any trouble operating either setup locally.


Buford
Photo of Michael Walker

Michael Walker, Official Rep

  • 835 Posts
  • 236 Reply Likes
Hi Buford

For SL operation,  I have found that the largest problem is the upload speeds and possible bufferbloat issues with your ISP.  

When you run this speedtest http://www.dslreport.com/speedtest, can you share your findings?

I would also try reducing your FPS Display rate on either SmartSDR or a Maestro.  This can consume a lot of your upload bandwidth which is the critical part.    

I am able to run just find on 2Mb/sec upload, but I do have to make sure I don't exceed 60% of my available upload.  I also have used either pfSense routers or an IQ router.  Not all routers are created equal.

Mike
(Edited)
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
Using speedtest.net. 

ping =64 mb

download = 1.89 mb

upload = .32 mb
Photo of Michael Walker

Michael Walker, Official Rep

  • 835 Posts
  • 236 Reply Likes
Hi Buford...

Yes, I am not surprised that your remote experience is questionable.  Your upload is 320kb/second or .32Mb.  You will want over 1mb/sec and 2mb/sec to be sure.

Mike
Photo of Fred Reiselt

Fred Reiselt

  • 1 Post
  • 0 Reply Likes
Hi Buford,

I have the same setup....6300 wired to a Motorola NVG510 with AT&T Uverse. 12mb down and 1mb up. dslreports.com gives me an A on bufferbloat. Remote operation is very poor with 1mb upload unless I cut the FPS back to almost zero. Nothing else to do but get a faster upload from the ISP.

73,
Fred
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes
Thanks to all you guys

I've been reading all your post in order to find light at end of tunnel.
I appreciate all of them

My conclusion Internet Speed
Ping 80ms
download 2.89 Mbps
Upload 0.31 Mbps  ......What? sometimes go  to 0.1 Mbps
so, sadly, smartlink is not for third world countries

I have forgotten about smartlink and I have already put the Icom 7300 :( in the suitcase hoping I can do some radio from Ecuador.

Station: icom 7300 + Wire antenna by Myantenna.com

All My home station probably will be at Ecuador at the end of year if all things go right, so no flex for a while.

Probably I'll go to Galapagos, so hope to catch you guys on air.


Thanks to all you!

George, PY3ZZZ / YV5WZ






Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
I'm not even in a 3rd world country, but as we speak my town is getting high-speed fiber to the house, 1Gb, but of course I'm probably in the last of the build-out phase. they say the project will be done by end of year, I sure hope it's this year!
Photo of kd5foy

kd5foy

  • 29 Posts
  • 6 Reply Likes
Gigabit fiber is awesome, had it for year or so!!
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
I think your ping should be 64ms. Looks like you have the same provider as I do, hihi
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
This has been a real learning experience for me. Internet providers only advertise their bandwidth. you have to drag upload & download speeds out of them.

As a result of this I am changing providers to get what I need at a price I can afford.
Hopefully by tomorrow I will be able to operate remote to my hearts content.
Photo of kd5foy

kd5foy

  • 31 Posts
  • 7 Reply Likes
No need to drag it out of the ISP,

https://www.speedtest.net/

https://www.highspeedinternet.com/tools/speed-test

It just occurred to me to say that if you are connected to your Flexradio using SmartSDR-Win, you will probably lose connection to your Flexradio if you test your link speed via the above links, the speed tests stress your link
to the speed test server severly.

(Edited)
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
No. I am local to my remote station while running speed test. in fact the equipment is turned off during test. AT&T is just lousy internet.
Photo of Pat - WH6HI

Pat - WH6HI

  • 429 Posts
  • 78 Reply Likes
It might be time to get away from DSL. DSL rides the old copper private line system. Might be time to talk to your cable company. I think you would see a big improvement even with the bottom level service. Even LTE cell service has better throughput.
(Edited)
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
Have already done it. Spectrum promises 5-8 mbps upload speed for less than I was paying AT&T
Photo of Buford, W4HVW

Buford, W4HVW

  • 38 Posts
  • 2 Reply Likes
Success!

Took my laptop to the library this weekend. Worked ft8 for about an hour. Rock solid.