My 6500 Won't Upgrade To 1.4.3

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I finally had a chance to go to my remote site to upgrade my 6500 to 1.4.3 where the radio had been working quite happily on my extended LAN.

As before I used my W7pro laptop connected directly to the radio. The upgrade appeared to load well with the yellow bar filling up, but once filled nothing seemed to go farther. After about 15 minutes or so I rebooted the radio and the radio connect page appeared as expected showing the radio as being available.

But it would not connect!

A window would appear suggesting a power cycle which I assume to be de-powering/re-powering of the radio, which I did. Still no change.

I then tried to downgrade back to 1.4 but I couldn't connect to the radio to do so.

BTW I used clean software loads for each version. I also read and tried some of the suggestions of prior posts regarding my problem.

So now I have a radio that won't do anything.

Should I try restoring to Factory Default or give up and call Tim/Dudley?

Thanks for your help!

Lloyd
VE3ERQ
Photo of L.Kubis

L.Kubis

  • 83 Posts
  • 20 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Official Response
There is a defect in v1.4.3 that under certain conditions, the link-local configuration (direct connect) will not properly allocate an IP address to the radio, but using a DHCP server to allocate an IP address to the radio does work. We have determined what is causing this issue and there will be a fix included in the next release of SmartSDR.