MultiPSK Setup

  • 1
  • Question
  • Updated 8 months ago

I’m wondering if anyone can point me to a MultiPSK setup tutorial? Everything I found on Youtube seems to bypass the setup and go directly to decoding specific modes. Installed it and have it pointed to the same DAX settings used by DM780 and / or JT-65. Audio is definitely getting to the program, but when I select CW absolutely nothing. MultiPSK has many help files, but the English translations are not so good. On some modes I am getting random characters. Does it have an audio level meter, like JT software?

Photo of WA2SQQ

WA2SQQ

  • 475 Posts
  • 122 Reply Likes

Posted 2 years ago

  • 1
Photo of Ross W8TZ

Ross W8TZ

  • 23 Posts
  • 4 Reply Likes
I know of no MultiPSK tutorials other than what is available on youtube, however I have been using MultiPSK successfully for several years with my Flex 6500. From the Configuration screen I have Sound Card (input) set to Sound Card 3: DAX Audio RX 1 (FlexRadio Systems). Sound Card (Output) is set to Sound Card 11: DAX Audio TX (FlexRadio systems). Serial port on my system is set to Comm 7 but will probably be different on your computer. I setup a PTT port (Com7) in SmartCat for keying the Flex.
(Edited)
Photo of Dave - N6XVZ

Dave - N6XVZ

  • 46 Posts
  • 6 Reply Likes
I get close but cannot get Commander to connect to the radio.  Somehow I don't have CAT setup right is my presumption.  Anyone have recommendations on 1) Proper CAT setup and 2) Proper Configuration -> Options for Serial Ports (in Multipsk)....

Photo of Dave - N6XVZ

Dave - N6XVZ

  • 46 Posts
  • 6 Reply Likes
OK I figured it out.  I missed the instructions to use DX Commander as the interface between MultiPSK and my Flex-6400.  I just presumed based on setting up CAT and MultiPSK saying it was connected that I had it right.  Not.  Things are talking now!  Off to go figure out ALE400!
(Edited)
Photo of Del Howery Jr

Del Howery Jr

  • 1 Post
  • 0 Reply Likes
What settings were out of whack?

 I'm trying to connect MultiPSK via Commander with my TS-450. Commander works fine on its own, but as soon as I introduce MultiPSK, the TX and RX are very sluggish. Most times I have to reset the computer and rig.