MOX turns on unexpectedly

  • 1
  • Question
  • Updated 4 months ago
This has happened several times in the past couple of days. For no reason, The MOX buttons is turned on. I am not doing anything with the radio, just listening. 

Radio 6300
ver 1.11.12
running Windows 10 64 bit Home
mode is CW
radio is connected directly to PC. nothing else connected to that port. PC uses wifi to connect to the internet

Has anyone else seen this issue?
Thanks
Dave KB1WOD
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes

Posted 4 months ago

  • 1
Photo of Ernest - W4EG

Ernest - W4EG

  • 179 Posts
  • 32 Reply Likes
What software are you loading, ie...  Ham Radio Deluxe... Etc
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
I use a logging program. SKCCLogger written by AC2C
Photo of Norm - W7CK

Norm - W7CK

  • 745 Posts
  • 151 Reply Likes
I would try exporting your profiles, performing a factory reset on the Flex 6000 and importing your profiles excluding the Preferences. 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 7916 Posts
  • 2903 Reply Likes
I disagree.  This "problem" is most likely the radio doing exactly what is being told to do.  I would shut down the logger and see if the problem persists.
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
Good point. Interestingly enough, I went to the logger and open the "configure radio" tab, and the MOX was set as soon as it was opened. This happens every time I open the "configure radio" tab. so diffidently something there. BTW this has happened on two computers. Did not notice this behavior with 1.10.  What bothers me is I wasn't doing anything with either the radio or the logging program at the time this happens.
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
Well Tim, I shut down the logger and it happened again. So I don't believe the logger is the issue. What now?
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
It has happened again tonight. I will shut down the CAT interface and see if it still happens.
Photo of Al K0VM

Al K0VM, Elmer

  • 546 Posts
  • 91 Reply Likes
By chance, is it being MOX being toggled by the space bar on the PC?    By design the space bar will toggle the last SSDR mouse action if SSDR has focus.
AL, K0VM
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
space bar has no effect on MOX . My setup is CW with breakin
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 1876 Posts
  • 686 Reply Likes
Do you have a FlexControl? At one time I configured the vfo to PTT when I push it and kids on my shack computer (yes, I should know better) sent it transmitting. So I decided to just disable it.

Ria
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
Yes I have a FlexControl but none of the buttons are set to MOX. Plus I have been using the FlexControl for well over a year and never had this problem.
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
BTW what does acronym MOX stand for?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8042 Posts
  • 2981 Reply Likes
Manually operated switch
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
Thanks Tim. I hate using an acronym and not knowing what it is.
Photo of Al K0VM

Al K0VM, Elmer

  • 546 Posts
  • 91 Reply Likes
How about... Manually Operated tX  as opposed to VOX.. Voice Operated...
AL, K0VM
(Edited)
Photo of Dave

Dave

  • 83 Posts
  • 8 Reply Likes
Discovered why my logger was causing the MOX to turn on.  I had created a virtual serial port that was PTT only. Whenever I opened the "Configure Radio" tab, it sent a command to that serial port that turned on the MOX. I believe I created this when I was trying to get fldigi running and forgot to remove it when I discovered I didn't need it. I am pretty sure this is the issue. If not I will post here. BTW I used to CAT log window to debug what was going on.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 1694 Posts
  • 434 Reply Likes
Tim was right again..lol
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8238 Posts
  • 3068 Reply Likes
Not my first rodeo ;-)