Monitor Mode when using digital modes?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I recently acquired a 6300. Upgraded from a 5000.  I for some reason am not able to monitor (with the MON button) digital modes.  Not available?
Photo of Gary Franklin

Gary Franklin

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 534 Posts
  • 211 Reply Likes
When the DAX button is enabled, the monitor function does not work. I'm not sure if this is by design . In any case, that's the long and short of it.

Be sure to turn DAX off when wanting to monitor your own audio on voice modes. That has caught me a number of times.
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes
It also occurrs  to me that when using the mon mode and DAX enabled, it would create an extreme feedback loop, if you happen to be using both the Dax line through the computer speakers AND the audio feed directly from the Flex's output to the same speakers at the same time.... ?? Hence the reasoning for disabling the DAX on Mon.  I have an expected echo of sorts when using Dax and Flex output to the same speakers under "normal" operating conditions so I tend to either stop the Dax channel or Mute the speaker output directly from the flex, depending on the "mood" or mode.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
If there is no transducer (mic) to pickup the audio and feed it back into the radio, there is no chance of feedback in digital modes.
Photo of Iain McLachlan

Iain McLachlan

  • 39 Posts
  • 2 Reply Likes
The way to do it is to set the Windows mixer recording properties for the DAX TX1 to "Listen to the device".

It's a bit of a faff really as the DAX isn't fully handled in the window mixer, or SSDR either. I've suggested improvement here:

https://community.flexradio.com/flexradio/topics/dax-windows-mixer-integration
(Edited)
Photo of Dolan Morrison

Dolan Morrison

  • 19 Posts
  • 3 Reply Likes
I have the problem that when i install the software the audio through my monitor speakers is disabled.How do i get the audio enabled ?Thanks for any help.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Dolan - the ability to monitor audio from a DAX channel is a feature that is not supported yet in SmartSDR.