MON function and Gain running SmartSDR REMOTE mode on LAN

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi.  Brand new Flex 6700 owner.  No QSO's yet.  Running Smart SDR in REMOTE mode over LAN.  Using Radiosport RS6OCF connected to PC.  PC settings for MIC maxed out but still not getting beyond -15 dB level on ALC.  Also MON function greyed out on P/CW menu.  Hoping for suggestions to make these things work.  Thanks! Paul WB9QAF
Photo of Paul Christy

Paul Christy

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of David

David

  • 321 Posts
  • 55 Reply Likes
The MON function is not available when using a PC connected mic.

On the mic gain have you adjusted both the windows recording device settings and the SSDR level?
Photo of Paul Christy

Paul Christy

  • 4 Posts
  • 0 Reply Likes
And where the heck is the COMP button???  I can't find it anywhere.
Photo of David

David

  • 321 Posts
  • 55 Reply Likes
I think you are looking for the  Proc button the Processor.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Pages 79 and 80 of your SSDR manuel will help you find it's location.
Photo of Paul Christy

Paul Christy

  • 4 Posts
  • 0 Reply Likes
Official Response
Thank you all for your quick replies.  Got it.  Duh.  Top slider on PC/W panel is MIC Gain.  Missed it at first because it's not labeled.  And PROC = COMP (compression).  That was a little confusing too because I expected it to be a 1-10 type setting rather than only 3 choices for amount of compression.  And the page numbers didn't make sense at first.  Since it turns out I was reading the 2014 version of the manual.  Helped a lot when I switched to 2016.  Too bad you can't use MON when running headset from PC.  However record audio feature works just fine for audio equalization purposes.  Thanks for all your help.  Got my first QSO tonight.  No longer a Flex virgin.  Thanks!
(Edited)

This conversation is no longer open for comments or replies.