MMSSTV noise where there shouldn't be - DAX

  • 1
  • Question
  • Updated 3 years ago
Anyone try SSTV yet with MMSSTV?  I am using DAX channel 6.  When I set the dax to zero (no audio) i am still getting noise on the SSTV display.  Please see included pic.

Thanks and 73
Greg

Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes

Posted 4 years ago

  • 1
Photo of Mike Hoing

Mike Hoing

  • 243 Posts
  • 38 Reply Likes
Looks alot like Jt65 when you dont open the receive filter up wide enough. Increase your receive filter width I bet that clears up

Mike
N9DFD
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
My point is that I have the DAX RX channel all the way to zero.  I would expect there to be no noise on the display.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
DAX is still very unstable too.  Sometimes it works, sometimes it doesn't.  I often have to close down DAX and restart it to get it going again.
Photo of pa0bie

pa0bie

  • 152 Posts
  • 20 Reply Likes

Al kind of third party programs as MMSSTV , Whisper and Opera are unstable in the use of DAX channels. If I start any of this programs , then sometimes the previous set DAX channels are changed to a random other number. The same experience has pa0wmr. We think that this problem is not related to SSDR or DAX but to the PC and/or the third party programs.

Photo of W1IMD

W1IMD

  • 42 Posts
  • 12 Reply Likes
Greg, there is a previous thread from my friend Larry regarding his inability to decode PSK 31 unless the signal is very strong on his 6500. He tried running SSDR on another computer and decode was much, much better. His conclusion is that DAX on his main computer is injecting noise. He hasn't had time to try uninstalling DAX and reinstalling but perhaps that is an option. Bon Chance!
Photo of np2g

np2g

  • 271 Posts
  • 29 Reply Likes
Have been running DM780 ,DDUtil ,and my 6500 , and dax since dax functioned.
Running PSK31  the 6500 / DM780 will decode signals not even enough to show on the waterfall. Finding a clear space is the usual. 

Also it is on one machine. There is no noise generated from my computer or Monitor  .

The issue of DAX failing to start or you turning it off  .I believe that someone reported this possible  problem and it was not a "Clean install"

What I have seen is multiple computer Hacks /hijacks etc in this computer that really screws everything up. Today's computer Thief's out there  make it    absolutely necessary to continually run the various Cleaners / Malware / hijack software find and destroy programs . This keeps everything working

So for a suggestion I would remove your programs Campaign with the various computer clean up programs . Get your computer running 100%  and then reload Flex etc.      
Photo of pa0bie

pa0bie

  • 152 Posts
  • 20 Reply Likes

I have exactly the same spectrum on the display from MMSSTV as there is no signal on the input. This is done by the large range AGC in MMSSTV and shows the noise generated internal by the PC.

Photo of Bill  /  VA3QB

Bill / VA3QB

  • 118 Posts
  • 10 Reply Likes
Greg did you ever get this resolved. I can get the receive working fine but can not figure out how to get the tx audio setup.

Bill
VA3QB