Mic 2 input seems way to low, or not working on Maestro

  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
I have been using my Maestro with my 6300 and have been doing a LOT of listening, and in receive it seems to work just great, and it works will with the built in tuner in the 6300.  Just recently I have been getting more active on the air and tried to make an adapter to work with my Yamaha CM500, but when I try it, even with the +20db boost, I get very LOW modulation.  My 6600M came with a FHM-2 hand mic and I tried it in the mic 2 input and used the MOX to key the radio, and I go NO modulation with that mic.  When I use my 6300 with my CM500 on my computer with the SmartSDR software, it all works great.   I tried the FHM-2 mic on the 6600M and it works great.  Does the Mic 2 input have a problem on my Maestro, or am I doing something wrong?

Don - KD7CI
Photo of Don Nault

Don Nault

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Steven Linley

Steven Linley

  • 460 Posts
  • 81 Reply Likes
Double check everything; mic gain, Mic2, Bias on , +20dB, etc and check that the mic and phones plugs are no crossed.
Photo of Don Nault

Don Nault

  • 2 Posts
  • 0 Reply Likes
Things checked:
Mic Bias - ON
+20 DB - ON
Mic Gain - MAX position

Mic plugged into 3.5mm MIC2 Jack on Maestro
Headphone plugged into 3.5mm headphone jack on Maestro (and the headphones work just fine, I can hear what ever I need to hear)

 Still no joy... same outcome as previously stated


Don
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9477 Posts
  • 3665 Reply Likes
Official Response
The FHM-2 mic doesn't work properly with the Maestro.  Open a HelpDesk ticket to see what options are available.