MH-31A8J Microphone and no sound on my FLEX-1500

  • 1
  • Question
  • Updated 3 years ago
I was wondering if anybody else has had luck with this mic, or if indeed I am doing something wrong here.  Mic is connected. PTT trips transmit, but no modulation, no FWD Power.  Have checked Mixer Form, Antenna Form (set to SIMPLE) and tried mic boost.  The radio will tune OK, but there is no mic audio.  

  Thanks!   
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jay / NO5J

Jay / NO5J

  • 1366 Posts
  • 196 Reply Likes
Having VAC enabled will do that, you may have already eliminated that.

73, Jay - NO5J
Photo of Paul Mills

Paul Mills

  • 17 Posts
  • 4 Reply Likes
Is Mic enabled in mixer?
Photo of John

John

  • 423 Posts
  • 29 Reply Likes
I had the same problem with my 1500 when I tried to use the mic off off my  yaesu FT897D. I had to get a MH-67A8J  off ebay and have never looked back
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
Thanks everybody!  Will try disabling VAC tonight Jay.  I do have MIC selected in the mixer Paul.  

John, with your new mic did you need to disable VAC?

Paul
Photo of John

John

  • 423 Posts
  • 29 Reply Likes
No Paul, I can use vac and with it switched off.
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
A final followup - I have found if I do turn VAC off with this mic it does work.  Not a big deal, but I have ordered an MH-67A8J to see if I can eliminate that restriction.  Again, thanks to all for your help!
Paul Sampson