Message: "interlock is preventing transmission"

  • 1
  • Question
  • Updated 10 months ago
I have a Flex 6300 coupled with an Elecraft KPA 500...when I key my mike the message "interlock is preventing transmission" appears in the bottom right corner over the TX icon.  As a result (I think), the amp is not keying...any ideas how to disable the interlock?  Thank you!
Photo of John K6VFR

John K6VFR

  • 31 Posts
  • 1 Reply Like

Posted 10 months ago

  • 1
Photo of WX7Y

WX7Y

  • 546 Posts
  • 98 Reply Likes
Have not seen this before so just guessing, are you running with the ALC plugged between the radio and Amp?
If so try unplugging it, I have tried running the ALC but it caused all kinds of issues so I stopped using it a long time ago.
hope this helps you out but if not I'm sure some one else can
Oh and make sure you are Transmitting IN BAND!

73's
Bret
WX7Y
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
You can't disable the interlock - it is preventing you from damaging the radio, which is the function of an interlock.

What you can do is determine what is causing it and fix that problem.  When you get the Interlock message, place your mouse cursor over the transmit status icon in the bottom right-hand corner of the SmartSDR app and it will tell you why there is an interlock.