memory display badly

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Using a Flex 6500 with transveters
After installation of 1.4.3, my previous memories are now displayed badly in 3 computers.

One with Windows 7 pro 64 bits, another with windows 8 pro 32 bits and a third with Windows 8.1 64 bits, but the final views are different in the three computers. I am including here the three image views captured from my computers.

First image Windows 7 Pro 32 bits

During half a second, the fist time I open de Memory form, I see the right format with all memory cells but almost inmidately this view disapears and futher to this I can only see only 2 cells on Windows 7 Pro 32 bits, or only  9 Pro 64 bits  or 7 cells on Windows 8.1 64 bits.

Now Windows 7 Pro 64 bits




Now Windows 81 Pro 64 bits


I was using Memory to remember channels and repeaters in 144 with transverters and they were working well from version 1.4.0. Now they have become useless.in 32 bits. 

Luis EA3OG
  
Photo of Luis del MOlino

Luis del MOlino

  • 47 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 1
Photo of dl9eri/oe9eri

dl9eri/oe9eri

  • 21 Posts
  • 10 Reply Likes


Same here after updating to 1.4.3 on my i5-2500K Intel HD3000 Grafics Win7/64 PC.

I tried many changes in my configuration, newest graphics-driver, 100% and 125% Display - which could have impact on the problem - but had no success.

After the first start of 1.4.3 the memory-window was ok, but after the first on-off it looked like my picture. It seems to be a problem with loading of the colums-mask. From time to time in the last
week after starting my 6500 there where more colums visible but not all as in 1.4.0 which was never
flawed with this memory-window problem.

First I believed that I am the only one because nobody mentioned about in the forum....

So will see if the cause of the difference in display between 1.4.0 and 1.4.3 will be found ?

73 Helmut
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I cannot replicate the issue on my system, but try this.  Scroll the form using the slider at the bottom until you come to the right hand side of the Owner column.  Grab it with your mouse and drag it to the right to make the cell narrower.  You may find other columns that are too wide also.  Repeat the above procedure to resize the wide cells. 
Photo of Klaas Eier

Klaas Eier

  • 4 Posts
  • 0 Reply Likes

this does not work here.I wonder why its OK in W10 and in W7/1..4.0.. This puzzles me, Klaas, pa0rtu


Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I need a file from your computer that is having the issue displaying the memory form correctly.

Can you copy and send me via e-mail (my_first_name@flexradio.com) this file?

%APPDATA%\FlexRadio Systems\SSDR.settings
Photo of Klaas Eier

Klaas Eier

  • 4 Posts
  • 0 Reply Likes
All the same here since 1.4.3 on W7, but no trouble on W10 on a different HDD. So I switch over to W10. But I am anxious how to solve the trouble in W7. Klaas, pa0rtu
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
We found the issue.  It is a localization problem where some versions of Windows use commas where in the US we use a period (and vise versa).  This will be fixed in the next release of SmartDR.  In the mean time you can try deleting the %APPDATA%\FlexRadio Systems\SSDR.settings file which will be recreated when SmartSDR starts up again.

Sorry for the inconvenience.
Photo of Klaas Eier

Klaas Eier

  • 4 Posts
  • 0 Reply Likes

Thanks Tim, it works fine now!!

Klaas, pa0rtu

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Thanks for that feedback, Klaas