Mastro cant connect to Cell Phone WiFi

  • 3
  • Question
  • Updated 6 months ago
My Maestro works perfect with my home WiFi.

Trying to connect to my IPhone as a Personal HotSpot:   it sees my Hotspot, and asks for the password, which I correctly type in, but it is never accepted.  I even tried changing the password, and same thing... never accepts the password. 

Any ideas??
Photo of Mike Presnell

Mike Presnell

  • 30 Posts
  • 8 Reply Likes

Posted 7 months ago

  • 3
Photo of W9WLX-Chuck

W9WLX-Chuck

  • 33 Posts
  • 8 Reply Likes

Mike, check your device's name.  It usually becomes the WIFI network ID.  I had the same problem and there was an apostrophe in my device name which prevented connection.  I believe Apple uses an apostrophe as a default in the device name. 

-73

Chuck, W9WLX

Photo of Mike Presnell

Mike Presnell

  • 30 Posts
  • 8 Reply Likes
Chuck, thanks for the reply.  Yes,  correct.  Apple is adding  ( 's  ) to my name, to create my network ID.    But the Maestro does find it ok.  I just cant get it to accept my password.  If that ' is somehow a problem for the Maestro, how do you change it?  I dont see anywhere in the iPhone where you can customize your Network ID.  
Photo of N5BEG

N5BEG

  • 25 Posts
  • 6 Reply Likes
Chuck

Worked like a charm; thank you!!!

Lee
Photo of N5BEG

N5BEG

  • 25 Posts
  • 6 Reply Likes
Mike

I have the same situation just discovered yesterday. That was my 1st attempt. Maestro is an early A model running 2.1.32. iPhone 7+ running 4G. Maestro sees and captures home WiFi no issue. It sees my iPhone hotspot but will not accept password. It just recycles back to the password enter page. Minutes ago I just took everything outside and rebooted the hotspot to assure it was not connected to home WiFi. Still no joy. I then tried it with an iPad, again outside, and bamo it connects. Hummm.......?
Photo of Mike Presnell

Mike Presnell

  • 30 Posts
  • 8 Reply Likes
Mike - thanks.  My problem exactly.  It keeps cycling back to the password enter page.  and eventually (after about the 3 failed attempt) gives an error message that the Maestro encountered a problem and needs to be restarted.    Any idea what you did differently to get it to finally connect ??
Photo of N5BEG

N5BEG

  • 25 Posts
  • 6 Reply Likes
Mike

Go into your iPhone and change its name. Settings, About, Name. Worked after that. Thanks to Chuck!! Now I have the dreaded "wxyz...." wheel of death which is another separate issue. 

Lee
Photo of Steve - N4TTY

Steve - N4TTY

  • 85 Posts
  • 10 Reply Likes
It is actually Settings, General, About, Name.  At least on my iPhone.

Steve G./N4TTY
Photo of Mike Presnell

Mike Presnell

  • 30 Posts
  • 8 Reply Likes
Steve,   thanks  - found it.   Unfortunately no joy... still wont connect.  And now I too have the wxyz issue..  Maestro sure hasn't been reliable.
Photo of jack

jack

  • 2 Posts
  • 0 Reply Likes
Sometimes we see there are so many problems arise regarding the connection with my iPhone as a personal hotspot. For more details visit Asus Router Customer Service
Photo of Steve - N4TTY

Steve - N4TTY

  • 85 Posts
  • 10 Reply Likes
It seems it's always something doesn't it! But mine has worked flawlessly, at least connecting anyway, since changing my device name. I still have issues with the amount of 2.4GHz traffic that makes use of that band problematic. I wish my phone offered a 5GHz hotspot. The phone can connect to a 5GHz AP, but seems to only support 2MHz as a hotspot. And when I connect the Maestro to a 5GHz AP it works just about as well as when connected with an Ethernet cable.