Maestro with Smartlink

  • 1
  • Question
  • Updated 6 months ago
I have upgraded my Maestro and 6600 to the latest version and am now having issues connecting to the radio. The Maestro finds the 6600 and connects but I only get the screen shown below. I thought maybe this was a internet issue, but even the low BW setting has the same result. I have high speed cable at the radio end with 83 down and 14 up with no buffer bloat (although this is not always the case during peak periods). I checked it again this morning when my dslreport showed excellent results.

Any ideas? I seem to recall this was an issue some months back, but I cannot find the thread.

Tim VE6SH

Photo of Tim VE6SH

Tim VE6SH

  • 295 Posts
  • 42 Reply Likes

Posted 2 years ago

  • 1
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 322 Posts
  • 52 Reply Likes
Consider the issue described in this Community thread.
https://community.flexradio.com/flexr...
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 322 Posts
  • 52 Reply Likes
I am told by a new 3.0 user that he can now set the MTU (Maximum transmit unit). Setting it to 1000 has allowed his Maestro to connect remotely where it would not before. YEA Flex!
Photo of Charlie Wirth

Charlie Wirth

  • 16 Posts
  • 0 Reply Likes
I am getting the same display that Tom received in his photo above on my Maestro. Any suggestions on how to correct this.

Charlie W3DDF
Photo of John Langdon

John Langdon

  • 8 Posts
  • 0 Reply Likes
If using SmartLink, check the setup and test button for a green result. When I upgraded to SmartSDR 3, it 'overwrote" the port numbers, and I had to reset them before it would connect and stream the UDP data. This did not happen with a local PC, just via SmartLink.   73 John N5CQ

Photo of Tim VE6SH

Tim VE6SH

  • 295 Posts
  • 42 Reply Likes
Charlie

I sent you an email, but that was my issue as well. I had to manually forward the ports on my router.

Tim VE6SH
Photo of Michael Walker

Michael Walker, Employee

  • 1048 Posts
  • 311 Reply Likes
Tim

It was great to have a face to face last weekend.  We also got some pretty good skiing in.

It does sound like you got this sorted out?  If not, let me know.

Since a manual forward seemed to work, see what the uPNP entries are in the router and see which device they point to.  It might be interesting.

I spent a lot of time on the phone with a customer today and no matter what we did, the uPNP  ports could not be created by the radio.  It was very strange.

Mike
Photo of Tim VE6SH

Tim VE6SH

  • 295 Posts
  • 42 Reply Likes
Great to see you in Calgary Mike. I did get this sorted thanks. See you in Dayton.

73

Tim VE6SH