Maestro will not show radio.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Turn on maestro as normal,boots fine,but shows no radio,ether wired or wireless,tried direct connection to router no change,tried direct connection to laptop no joy,tried reboot no joy,I'm stumped.
Photo of Tony Hateley

Tony Hateley

  • 294 Posts
  • 25 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
I am a little confused on your problem report.  Based on the way the sentence reads, it sounds like you are connecting a Maestro to a PC, which will not work.

If you load SmartSDR for Windows on a PC will it display the radio in the chooser and connect?
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes
Did you happen to open a Help Desk ticket Tony? They are pretty quick to respond when nobody in the community has an answer.

Kev
Photo of N9VC

N9VC

  • 107 Posts
  • 28 Reply Likes
Did you try, using their supplied CAT cable, to connect the Maestro directly to
the radio. Bypassing all computers, routers and such. It is a starting point.
That will at least verify operation of the Maestro to the radio. Then take it in
small steps.

73, Jim N9VC
Photo of Tony Hateley

Tony Hateley

  • 294 Posts
  • 25 Reply Likes
Tried that and it works perfectly,but as soon as I disconnect from 6500 and try wireless no joy
Photo of Mark Erbaugh

Mark Erbaugh

  • 376 Posts
  • 34 Reply Likes
Is the 6500 connected to the iMac directly or to the router? The 6500 needs to be connected directly to the router in order for other devices on the network to see it.
Photo of Tony Hateley

Tony Hateley

  • 294 Posts
  • 25 Reply Likes
Thanks all working again

This conversation is no longer open for comments or replies.