Maestro - Waterfall and Panadapter not syncing

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
The waterfall sometimes gets out of sync with the panadapter on my Maestro. When this happens, the signal in the panadapter is not aligned with the waterfall. Can anyone think of what might be causing this? Here is a video showing the issue https://goo.gl/25bBxo .

Thanks in advance for your help!
-John AF3K
Photo of John - AF3K

John - AF3K

  • 120 Posts
  • 31 Reply Likes

Posted 2 years ago

  • 1
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes
I recently posted a similar experience but with SSDR, not with Maestro. It occurs often but not always when I change the frequency with the FlexControl knob. The cursor reaches the right edge of the window and snaps back to the middle. The waterfall seems to snap with it but the spectrum is looking at something else.

Maybe related, maybe not. In my case, I could recover by just moving the spectrum display a little with the mouse.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
John - were you using SDR-Bridge and CWSkimmer?
Photo of John - AF3K

John - AF3K

  • 120 Posts
  • 31 Reply Likes
Tim - Yes. I was using SDR-Bridge and CW Skimmer, as well as FRStack, Amateur Contact Log, N1MM, S-Meter app, DXSpotter.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
This is a known issue.  We have it in our bug tracker as defect #4278.  There seems to be an interaction between SmartSDR and SDR-Bridge that is causes this issue to manifest itself.  W2RF and the engineering team is working on it.
Photo of John - AF3K

John - AF3K

  • 120 Posts
  • 31 Reply Likes
Thanks Tim! Appreciate knowing that it is a known issue and that its in the queue. BTW, also noticed that the transmit waveform was sometimes misaligned as well.
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 580 Posts
  • 121 Reply Likes
I've noticed other strange interactions with CW Skimmer/SDR-Bridge, particularly when using the Maestro. Clicking on a Skimmer spot when operating Split often ends with the 2nd slice far away from the intended spot. I don't see it as frequently on SSDR, but it has happened there too.