Maestro Volume

  • 1
  • Problem
  • Updated 3 years ago
I just noticed today that on my maestro I have 40m selected on slice A and 80 m selected on slice B. When I press the Slice "A"on the screen it will shift to the slice B frequency. When I press it again it will go blank. a 3rd press will bring it back to the 40m frequency but the volume will be full out. Is this normal ????
Photo of WW1SS - Steve

WW1SS - Steve

  • 755 Posts
  • 259 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
Steve - the change in volume is not to be expected.  I just tried your process on my Maestro and I cannot reproduce the behavior you described.  I suspect that there may be an issue with some of the band persistence settings.

You can test this by deleting the band persistence data from your database.  Here is how you do it.
  • Shut down Maestro and startSmartSDR for Windows and connect to your radio.
  • Do an export of your profile data making sure all options are checked.
  • Then close SmartSDR for Windows and power down your radio
  • Power up your radio, but do the procedure to reset the radio to factory defaults
  • Once the radio has booted, reconnect with SmartSDR for Windows.
  • Import the recently exported profiles, but make sure to uncheck the Preferences option before importing to prevent persistence data from being restored
Now create the two pandapters and two slices and see if the behavior continues.
Photo of WW1SS - Steve

WW1SS - Steve

  • 755 Posts
  • 259 Reply Likes
Thanks for the info. I'll try it later and report back to you