Maestro Server Unavailable

  • 1
  • Question
  • Updated 4 months ago
Just got the 6600M this weekend, so I am learning....

I also got a Maestro.  I have that successfully connected to the 6600M on my LAN.  So, I thought I would emulate coming in from the outside by connecting the Maestro to my WiFi Hotspot.  When I try to connect to SmartLink on the cellular Internet, it says Maestro Server Unavailable.  

Is there something I need to see if I can change in the hotspot or are there other issues beyond my control?


Thanks, John  K0TG
Photo of johnk0tg

johnk0tg

  • 3 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Steven Linley

Steven Linley

  • 226 Posts
  • 26 Reply Likes
You are in range of your wifi, so you must connect via wifi. Because you have another Maestro built in to you 6600M, it will ask if you want to disconnect the other (which you do).
Photo of johnk0tg

johnk0tg

  • 3 Posts
  • 0 Reply Likes
Hi,
It works fine on my WiFi.  I was using the cellular hotspot to test the ability to connect to the radio as if I was not home.
At one point I saw something about hitting the PTT to connect, but I was not near the radio (I was upstairs) and I was not sure what the PTT timeout was.  I think I was on the right track there.  But have not found where I was again to try that again.
73, John  K0TG
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1185 Posts
  • 242 Reply Likes
John

You need to create a SmartLink account. Once you create the account you need to register the radio with the SmartLink server. When you do it will ask you to physically PTT or use the cw key to key the radio. This ensures that you are physically in front of the radio and is a security measure to prevent someone remote from ever registering your radio on another account.
This step only needs to be done once when registering it to your SmartLink account.

If you decide to move the radio to another SmartLink account then you need to repeat the registration with the local PTT.

Last, you need to expand the network section in the SmartLink setup (down arrow to left of Network Settings in SmartLink screen). There is a test button. Click it. If you get a green indication then your router is set to pass the necessary ports. If not it will require either enabling universal plug and play (uPNP) or port forwarding two ports in your router.

This info should be in the SmartLink guide.

If you
73
Dave wo2x
(Edited)
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1185 Posts
  • 242 Reply Likes
If you get stuck and need assistance I can help via TeamViewer tomorrow after 4 pm eastern. My email is my call at arrl.net

Dave wo2x
Photo of johnk0tg

johnk0tg

  • 3 Posts
  • 0 Reply Likes
Thanks Dave,  I was able to figure that out and found where I needed to go to register the radio to the SmartLink account.
The learning will continue!  :)

73, John  K0TG
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1185 Posts
  • 242 Reply Likes
Glad you got it working. Welcome to Remote Operating, Done Easy!

Dave wo2x
Photo of Steve

Steve

  • 53 Posts
  • 26 Reply Likes
mmm
Photo of Steve

Steve

  • 53 Posts
  • 26 Reply Likes
sorry that was a test