Maestro screen is blank while remote

  • 2
  • Question
  • Updated 3 weeks ago
  • Answered
Maestro goes thru the boot up, asks for Radio, asks for version of software then asks to log on with Snartlink then shows the two meters at the top of the screen but nithibfmg else, meters are I acticmve but the only thing showing ... WIFI is full scale and I am right best to AP... Network status says OFF... what am I missibg
Photo of AH0U


  • 205 Posts
  • 18 Reply Likes

Posted 3 weeks ago

  • 2
Photo of steven


  • 12 Posts
  • 1 Reply Like
Where do I start. Is this your home network? If so, are you on the make network not on a sub net. Below is a copy of a note from support. The reason that the radio and the client , in your case the Maestro have to be on the same IP subnetwork addressing is that the type of packets being sent from the radio.. And the router has to be able to handle continuous streaming ... Now we know the router can , cause you would wired and it works perfectly remote to here... So it is all in the router and how WIFI is working .. 802.11AC is the protocol that will transfer streaming the best , but someone that is familuar with the router and how networks work, just tell them that the wired and the wireless has to be on the same network, and pass broadcast and fragmented packets.. They will know, or should ,, if not, you need to talk to the next level of support .

Best of luck!
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8487 Posts
  • 3173 Reply Likes

This conversation is no longer open for comments or replies.