Maestro problem with straight key

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I had a following problem. Do not turn off the built-in electronic keyer in Maestro. Always at the circuit connector Key passed the dot. I have included in the menu, but there is no off. Built-in electronic key is always on.
Photo of RA5A

RA5A

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 566 Posts
  • 93 Reply Likes
Official Response
for stright key, Use a 1/8 TRS onnector then in the Maestro MENU>Phone/CW menu, set Iambic Disabled and Swap(DASH/DOT) enabled.  This should allow you to use a straight key on the tip of the connector.. I think you will need to NOT use a tip and sleeve connector ( the ring needs to be open circuit).

AL, K0VM