Maestro having low WiFi reception quality

  • 4
  • Problem
  • Updated 2 years ago
  • Acknowledged
I am a fairly new user of the 6500 and Maestro combo. Recently I noticed
that the spectrum did not update as smooth as I was used to, and then saw that the network health indicator was down to one red bar on the Maestro display, and I always uses WiFi. This shows up at transmit, net quality slowly goes back to green when on receive,  and I suspected RFI of some sort. This was ruled out as I can now reliable create the loss of WiFi quality on receive.

Having all green bars on qualtiy indicator, I then set the Maestro for two panadaptor view. With-in seconds the indicator goes down to one red bar! And the spectrums clearly shows slow update. My router does not see any loss of signal strenght during this process. Stats right now says 44 dopped packets out of 24800

Tested the above with wired LAN and all seems perfect, no matter how I tries  to provoke the issue. Software used 1.9.13.23

Right now it seems the more the processor in my Maestro has to work, the worse net quality if I am on WiFi

/Lasse SM5GLC
Photo of Lasse Moell

Lasse Moell

  • 11 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 4
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3502 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.