Maestro and Yaesu YAESU MD-100A8X set up?

  • 2
  • Question
  • Updated 2 years ago
I just took delivery today of my Maestro and I thought I would try using my Yaesu desk mic with the cable turned for RJ45.  It works but not nearly right..  I show a low level transmit output with it just keyed and I have to drive the heck out of it to show any power output on the meter.  Any thoughts or suggestions?  Will this mic work well if set up right or am I barking up the wrong tree?  Thanks!  This is on a 6500 if that matters..
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 87 Posts
  • 10 Reply Likes

Posted 2 years ago

  • 2
Photo of Mark - K9MQ

Mark - K9MQ

  • 12 Posts
  • 2 Reply Likes
I had no problem using my MD-100 with Maestro or the Flex-6300.  Do you have the mic preamp enabled?  Does it work ok when plugged directly into the rig while running SmartSDR?
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 87 Posts
  • 10 Reply Likes
I haven't tried the Yaesu mic on the 6500.  I normally use it with the 5000 and have good reports with it there.  I also have a Yaesu MH-31 hand mic I will try as soon as the thundershowers pass and I can fire the station up.  I guess one of my first concerns was seeing a low level signal on the panadapter as soon as I key the mic on the Maestro.  I don't see that with the Heil mic and SSDR with the 6500.  thanks  Mike
Photo of nz2z

nz2z

  • 7 Posts
  • 0 Reply Likes
Yes. I used the MD-100 with the 5000 as well.
Photo of Simon Lambert

Simon Lambert

  • 15 Posts
  • 1 Reply Like
I have a Yaesu  MH-48 and nothing no transmit no audio and I have selection mic 2??And the pine out is the same of Maestro or Flex 6300.
Have a Great day.

Simon-ve2sim
Photo of AA0KM

AA0KM

  • 327 Posts
  • 56 Reply Likes

ALL Switches Off on the Md-100.




(Edited)
Photo of nz2z

nz2z

  • 7 Posts
  • 0 Reply Likes
This is helpful.
1) I do not have any settings for the MD-100 (or MD-200).  How do I get that. I have some others in the drop down but not those? I only get the mics listed in page 54 of the Smart SDR Manual.
2) I did a hard reset, just in case
3)  All switches are off on the mics
4) The Elecraft MH-3 mic works with the Maestro and the MD-200 works with the 6500 main unit.
5) None of the other 8 pin mics Yaesu or Elecraft, work with the Maestro.
Final test is the continuity of the Elecraft cable I purchased.

Bob/nz2z
(Edited)
Photo of nz2z

nz2z

  • 7 Posts
  • 0 Reply Likes
I purchased the  RJ45 to 8-pin Male Foster Adapter cable to use my Yaesu MD-200A8X with my Maestro. I can not get any output and there is no power getting to the mic. They say that the adapter works with Yaesu mics.
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
Your a HAM, so it cant be a problem for you to fix it. Take a Ohm meter check your adapter and then have a look at the Flex Hardware manual. It's a 5 minute job ;-)
Photo of nz2z

nz2z

  • 7 Posts
  • 0 Reply Likes
Yep. I tested both a MD-100 and MD-200 on my Yaesu and the both work. I bought the cable from Flex as it is specifically for the Yaesu's. Have done all the other tests I can think of. Will have to take your advice and check for contunuity in the RJ-45 to 8 Pin connectors.
Photo of John VK3XM

John VK3XM

  • 38 Posts
  • 5 Reply Likes
I also wanted to use a Yaesu MD-100 but found its output too low to use as a normal desk mike,  had to have the mic level at 95+ %.
I have the bias and 20db boost turned on and have tried it with and without mic filters.
Its fine if used as a hand mic but that's not convenient.