Maestro and 5GHz

  • 1
  • Question
  • Updated 9 months ago
I'm trying to use a Ubiquity 5GHz NS5M router to connect my Maestro.  But I'm not seeing the 5GHz SSID on the Maestro (see 2GHz SSIDs fine).  At the moment the Maestro is the only 5GHz capable device in my household, so I don't have anything else to try to see if something else sees the Ubiquity router.

If I just power up the NS5M right out of the box it has a SSID of "ubnt" but I'm not even seeing that.  I should be able to see that on the Maestro correct?  Or is there something I need to do on the Ubiquiti that I am missing?

Need to at least borrow another 5GHz device to check things out.
Photo of Steve - N4TTY

Steve - N4TTY

  • 82 Posts
  • 10 Reply Likes

Posted 9 months ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 523 Posts
  • 193 Reply Likes
Maestro does support 5Ghz.
Photo of k3Tim

k3Tim

  • 803 Posts
  • 149 Reply Likes
Don't tell that to the Maestro here as it sees 5GHz WiFI. 
Had to power it up to verify and at first the 5GHz wasn't seen but after a couple if minutes it appeared.

Nothing special done to the Maestro and/or WiFi setup.

k3Tim / 6
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3403 Posts
  • 1292 Reply Likes

@Steve

Borrow an iPhone/iPad if you do not have one. They have 5GHz

Photo of Steve - N4TTY

Steve - N4TTY

  • 82 Posts
  • 10 Reply Likes
Thanks Howard! I have an iPhone but didn't even think of that. The phone wasn't seeing the SSID, so no wonder the Maestro wasn't seeing it either.

The 5GHz router I was trying to use was a Ubiquiti airMax NanoStatiion M5 and there are several things that have to be changed before the SSID becomes visible to standard 5GHz wireless devices and they are able to connect.

Now to try the Maestro on 5GHz.
Photo of John, G3WKL

John, G3WKL

  • 9 Posts
  • 1 Reply Like
I'm interested in your comment Steve in that "....things have to be changed before the SSID becomes visible..." as I use a dual-band router (BT HomeHub 5) and generally can't see the Flex on the 5GHz AP.  The key word here is "generally" - so my question is why does the Flex show quickly on the 2GHz (and wired Ethernet) but often not at all on the 5GHz AP?   Is there anything that I can configure in the router to make this better?

The 5GHz AP works fine with our phones and tablets.
Photo of KG9DW

KG9DW

  • 27 Posts
  • 6 Reply Likes
The ubiquiti gear isn't your standard consumer fare. You have to configure it before you'll be able to use it like you intend. Great gear, but some assembly is required!
Photo of Steve - N4TTY

Steve - N4TTY

  • 82 Posts
  • 10 Reply Likes
Yes, I have discovered that.  I just had one available because of some mesh networking I was in the middle of and decided why not.  Just had to figure out the "some assembly required" part.

Working great now and the Maestro likes working wireless via 5GHz. 
Photo of Steve - N4TTY

Steve - N4TTY

  • 82 Posts
  • 10 Reply Likes
John, I guess a reply on my part won't be too off topic even though the issue I was having is a configuration issue with the default configuration of the Ubiquiti NSM5 device.  I had one of these in my possession due to some mesh networking I had been working with and decided to try to use it as my 5GHz wifi access point.

I'm not sure any of what I had to change plays into your situation though.

The device is from the Ubiquiti airMAX product line and is designed more for the ISP side of wireless networking.  So some changes have to be made to the default configuration for the NSM5 to work in a standard 802.11 environment.  It normally wants to communicate with other airMAX devices using Ubiquiti's proprietary communication protocol.

I found a document and a link to a YouTube video on the Ubiquiti website that I used to get the default configuration changed to allow it to be used as a 'standard' 802.11 access point.

If you'd like a copy of the steps needed to do this, drop me a line at my callsign at arrl dot net.  And once I get it on paper I'll send you a copy.  Anyone else is welcome to do the same.
(Edited)
Photo of Hector XE2K

Hector XE2K

  • 4 Posts
  • 0 Reply Likes
Steve
use  40 mhz channel width
and the maestro only can see few of this channels
5180, 5200, 5220,5240,5745,5765,5785,5805,5825
try programming one by one until the maestro see it
 and  disable the AIRMAX, VERY IMPORTANT
Hector XE2K