Mac xDAX TX stream cannot get out of DAX TX OFF mode - 6600M WSJT-X

  • 1
  • Question
  • Updated 4 months ago
New to my new Flexradio 6600M and thought I'd start with FT-8 as I try to learn the ropes. Got xDAX and xCAT and Loopback - wsjt-x is decoding like crazy - stations I'd like to work if only I could transmit. I  must be missing something obvious to turn on the output stream, but all experiments so far have failed. I'm assuming  something to turn on DAX is necessary, currently I have DAX channel 1 selected - maybe some other switch to enable?? Any help appreciated.
Photo of Roger Schultz

Roger Schultz

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Be sure you are using the 1.9 latest version. You also have to manually select the enable button on the main screen near the middle right I believe is where it is in the software to get it to transmit once setup.
Photo of Roger Schultz

Roger Schultz

  • 2 Posts
  • 0 Reply Likes
Well, turns out I didn’t look in enough places - the DAX turn on is in the TX Menu gotten through the multi-function knob at the right side of the FlexRadio front panel vs through the menu buttton. Once turned on, all worked fine.
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
I thought you had already done that when you said you had dax ch 1 selected or i would have mentioned the menu. Glad its working now.