Low Power with FT8 / WSJT on FLEX 6600M

  • 1
  • Question
  • Updated 3 weeks ago
All of a sudden, I am getting low power out from my Flex 6600M when running FT8 on WSJT.  This has worked in the past.  RX in WSJT is working fine.

In WSJT, I have Audio Input configured to DAX Audio RX1 and Audio Output configured to DAX Audio TX1.  DAX is enabled to channel 1 in the 6600M.  Everything looks good on the DAX Control Panel.  RX1 is streaming on Receive.  When I hit TUNE or Call CQ in WSJT, I see plenty of audio in the MIC Stream and TX stream.  I also see plenty of audio in the DAX TX stream in the Windows sound display.  Still only a watt or two output on the Flex.


The FT8 output signal must be OK as I have actually received responses to my CQs even though the output power is only a watt or two.


I have done a manual uninstall and reinstall of all the DAX drivers.  I am running V 2.3.9 of the SDR software.

Power output on CW and SSB is fine (i.e. 100 watts).


I must be overlooking something. Any suggestions where to look?

73,

Al, K0AD
Photo of Al Dewey

Al Dewey

  • 49 Posts
  • 3 Reply Likes

Posted 4 weeks ago

  • 1
Photo of k3Tim

k3Tim

  • 842 Posts
  • 164 Reply Likes
Hi Al,

I have a 6500, from that perspective:  Does the TX DAX show sufficient audio and is the slider adjusted properly? Also the TX slider in FT8 panel set. 
Another possibility is transmitting near the edge of the Tx audio hi/low limits. I pulled that stunt once, had low transmit power, checked the FT8 waterfall and saw I was transmitting at the upper edge of the Tx bandwidth as set in the SDR panel. 

Tim  k3Tim/7
Photo of Al Dewey

Al Dewey

  • 49 Posts
  • 3 Reply Likes
Tim - What / Where is the FT8 panel set?  By SDR panel, do you mean the SmartSDR application?  If so, where is the TX bandwidth set in in?

Al, K0AD
Photo of k3Tim

k3Tim

  • 842 Posts
  • 164 Reply Likes
Hi AL,

Sorry for causing the confusion....

For the FT8, the main panel has a slider that says "Pwr". The online manual doesn't show this slider but it is documented here:

http://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-1.7.0.html#TRANSCEIVER

Hitting TUNE is a good way to setup the TX "audio" levels.  Note "audio" is in quotes as the audio is in the digital domain. 

The Smart SDR the transmit b/w is set in the transmit control panel. Check page 79 of the user guide:
https://www.flexradio.com/downloads/smartsdr-software-user-guide-pdf/?wpdmdl=3096&refresh=5ba536...

On page 126 of the aforementioned user guide is a description of setting the Tx DAX level. There will be an interaction between the FT8 control setting Vs DAX.  I like to keep anyone of them at mid-range minimum

Since the TX audio is in digital form, I can't see a (significant) reason to limit the Tx audtio in operating this mode. Example: 3.5Kc so one does not hit the filter skirts when near the FT8 band 'edge' referenced to the FT8 waterfall.

I see Tim changed the Flex Radio Website and it's very well laid out!  I

Hope this is helpful...
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 98 Posts
  • 17 Reply Likes
Hi Al,

I think Tim has it correct. Took me a while to get the sliders tuned correctly also. if you, even by accident, pull one too far back you will loose a lot of Tx power. May seem obvious, but also make sure the SWR is as low as possible.

Just my 2 cents - good luck!
73
Jim, WQ2H


Photo of bahillen

bahillen

  • 47 Posts
  • 12 Reply Likes
Check GIRU bandwidth. I have to set it to 3 or 5 kHz every time I select the mode

Audio is being restricted somewhere.

73
Bill
W9JJB
Photo of Al Dewey

Al Dewey

  • 49 Posts
  • 3 Reply Likes
Found the problem and am somewhat embarrassed that it had nothing to do with all the settings above.  I switched from WSJT / USB mode to CW and saw that I also had low SWR on CW !  Turned out that the Antenna Tuner apparently was out of tune (although button was green).  Pressed Ant Tuner and everything started working on both modes.  Like WQ2H said above, never overlook the obvious!