Lost the DAX transmit again...just like before

  • 3
  • Problem
  • Updated 6 years ago
Just as before, started Rig up and find I have no DAX transmit.
DAX receive working normally.
Sort of a annoyance, to put it mildly.
Sure hope the guys in TX come up with a cure fast....
I 'think' I reinstalled v1.3 to fix it last time....
Photo of Bill-W9OL


  • 726 Posts
  • 56 Reply Likes
  • verklempt

Posted 6 years ago

  • 3
Photo of Jon  W1JDB


  • 146 Posts
  • 35 Reply Likes

The last time it happened to me I worked everything I could in the various Windows Audio controls in terms of configuration, etc. I ended up using an image of my machine and reinstalling it (I use Acronis and do a incremental back-up every 3 days). I had added nothing, did no updates so the problem is as Dudley and Tim have said - something to do with the remuneration of the audio devices. I did not dig into the registry to see if anything changed there.

I know that Flex has this high on the radar screen as a variety of posts about this problem are showing "acknowledged".

In my case, my PC senses if speakers are plugged in and assigns them. I have no speakers installed so the "green check marks" show up on DAX TX and RX 8. If this happens again, I will plug in a dummy plug or speakers into the speaker jack and the same for a PC mic and see what that does.

My guess is we will see a fix come out before 1.4 for all of us DAX "junkies".

Photo of Bill-W9OL


  • 726 Posts
  • 56 Reply Likes
See my post from Today as to how I fixed DAX at least for myself.
Can't guarantee that it will solve your problem. But hopefully it will.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3806 Posts
  • 1658 Reply Likes

Since you seem to continually have this problem I would suggest the following
1. Take screen shots of every step you do
2. Write a detailed narrative of everything you do

Next time Read your notes

My guess as to your issue

Stop DAX completely

Restart DAX

That usually fixes it

If not it's likely a windows issue where windows has re-enumerated the DAX line.

In which case go into ur windows audio settings and set it correctly.

Usually no need to reinstall drivers

BTW. You are probably best served by just leaving everything running all the time so u won't have startup issues

I do...I have been running remote for more than 4 weeks now. No issues with leaving it alone.
Photo of Bill-W9OL


  • 726 Posts
  • 56 Reply Likes
Your preaching to the Choir
I have done all of your steps
But having DAX stop twice is not  what I'd call having this problem continually. Frequently maybe.
It's two occasions, of some obvious fault.
As I'm not the only person suffering a loss of DAX.

I'm just making a guess, but possibly it's due to my diverse operating.
I do, cw, rtty, psk, JT65 and JT9, an occasional SSB qso. And I'm constantly switching back and forth between the modes.
Which on CW (which I've never lost) is the only non-DAX program.
The fact that it's TRANSMIT portion of DAX could be significant as basically the receive modes are similar.
That may not be relevant. I'm just guessing.

In the 10 to 14 days that transmit DAX was working, I made 139 qsos
Only 1 SSB
90+ rtty
20+ JT65
10+ JT9
the rest were machine sent via CWX
Finger are a tad crooked due to arthritis and my fist reflects this.

Unfortunately...most of my operating requires two way communication. Hearing the stations is only half of the requirements for the Quixote Quest.

Photo of Ken - NM9P

Ken - NM9P

  • 4241 Posts
  • 1357 Reply Likes
This weekend, I operated the ARRL red badge event, and hunted DX on all modes. Doing my typical rapid frequency and mode hopping via dx spotter clicks and band button presses. Plus experimenting with outboard audio processing with DAX input. I experienced several anomalies....

1) lost DAX Tx and RX several times throughout the weekend.

2) often after changing bands, VOX on DAX wouldn't work until I "bumped" the MOX on and off. Then it was fine.

3) several times, I changed from CW or DigiL to SSB and the filter stayed on the narrow setting and I had to manually set it to 2.7k before I could hear anything. I didn't have this problem in previous. But I did sometimes in the one before that.

4) I haven't found APF as effective in this version as in the previous one.
Photo of K2CM


  • 270 Posts
  • 18 Reply Likes
I had some strange problems, intermittent problems some time ago. Found RF in the shack was causing it. Lots of ferrite cores fixed it. There could be an RF in the shack issue causing your issues.
Photo of Pat - WH6HI

Pat - WH6HI

  • 514 Posts
  • 100 Reply Likes
I had some persistent RF in the shack for a while and I tracked it down to RF coming from the antennas via the outside of the coax, even though the antenna in question had a RF chock type balun as part of the antenna from the manufacturer.  Added Ferrite on to the coax at the antenna and that solved all unresolved RF issues at the transmitter end.
Photo of Pat - WH6HI

Pat - WH6HI

  • 514 Posts
  • 100 Reply Likes
Using the Global and Transmit profiles helps solve the memory issues, since there is now a dedicated way to save configurations, including DAX and various transmit functions and settings.