Lost Flex VSP, not 1803 related

  • 2
  • Praise
  • Updated 6 months ago
Flex 6500 and v2.1.33.106 

For some random reason no CAT on start up and message saying SSDR requires FlexVSP service to be installed. 

I had put a hold on W10 1803 fro the time being and checked I was still on 1709, so fairly sure its not part of the new problem.

Used the Flex community to find links to repairing VSP driver in a reply from Tim 21/3/18. Followed and worked fine! Thanks Tim/Flex et al for all the collective wisdom. Did need to open the radio port in Logger32 and recheck the COM12 (in my case) allocated to Bob meter.

Think I'll wait a little longer before tackling W10 1803, but just wanted to say well done to Flex for the general levels of support and allowing us to believe that there are solutions within the community and thanks for the enormous amount of effort put in to fix those big issues outside their control.

73 de Jim
G3YLA
Photo of Jim G3YLA

Jim G3YLA

  • 6 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 2

Be the first to post a reply!