Lost all signals and ability to transmit on my 6600M

  • 1
  • Problem
  • Updated 7 months ago
  • In Progress
I have filed a helpdesk ticket for this issue, but since it is the weekend I thought I would throw it out to see if anyone has any additional suggestions.

This afternoon the radio was working fine.  The radio is left powered on during the day. After dinner I went to the shack and the waterfall was blank, not even noise. I checked the antenna with another receiver, it was fine. I tried using antenna #2 input. I cycled the receiver off and on with no results. I then removed power from the receiver (I normally use the remote on/off jack to power on) again with no result. I double checked my settings (antenna selection, etc). and also my power supply. The problem is the same whether directly on the 6600M or on SmartSDR. Everything else seems to work fine. The radio still selects bands on my linear, still tunes my SteppIR. It keys the amp, but there is NO RF OUTPUT. The only anomalies noticed is a dark box on the waterfall and the mouse will not select a frequency with a double click. It will still click and drag to select frequency. I am attaching a couple of photos to illustrate. Also, occasionally (maybe every 4 to 5 minutes) there will be noise on the waterfall for maybe a second.   Additionally, I swapped out power supplies and downgraded to v2.1.32 but still no joy.   There have been no thunderstorms, only clear skies and there was no power outages. 

Any suggestions are welcome.  Thanks
Photo of Wendell Abernathy

Wendell Abernathy

  • 7 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
This issue is being resolved by the service department.