Loss of first character in CW with Expert Amp

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Operating the CQP contest in CW using Flex6500 at 100 Watts was flawless as AD9I. When the Expert 2KFA was enabled, every exchange asked for my call again and would report back as TD9I several times. The delay in the Transmit menu (Maestro) was set for 250 ms, so I reduced that to Zero, then to 450 ms. All these gave me the same reports. I even tried sending my call several times.
I also played with the N1MM macros (F4) by adding a space in front of {MYCALL}. Then changed my call to {*} which modifies the send sequence. When I listed with MONI, the signal sounds okay.
Anyone else experience this issue?
Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes

Posted 2 years ago

  • 1
Photo of K1UO - Larry

K1UO - Larry

  • 866 Posts
  • 135 Reply Likes
Not positive but I I vaguely remember something like that being caused by one of the Amp settings..  Sri..  for the life of me i cant remember what setting did that.  Maybe Bob at Expert Linears or someone on the Yahoo SPE Amp group can remember.
Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes
My setup: Flexradio 6500, Maestro, N1MM logger and Expert 2K-FA. My amp does not have the vacuum relays.
I am also using an FTDI USB port for frequency transfer to the Amp and power level transfer from Amp to Flex (This works very well). I am still experimenting. Testing is hard as it is the receive station that must be able to hear correctly.
Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes
SRI, I use N1MM for Transmit. I have a Bencher Ket connected to the Maestro. But only use the key in contests rarely.
Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes
Got it!! The setup menu for RCA TX1 had 0 delay. Changed to 200 ms and now everything is wonderful. I was changing the incorrect delay.
Photo of Paul Mandel

Paul Mandel

  • 83 Posts
  • 21 Reply Likes
Take it out of quiet mode and run the fan normal.  You can probably guess that I have done the same thing!   Hugh W4VAB(SK) had a hat made for me that says  MVGRA the call that I kept sending while trying to work a DXepidition in the South Pacific.  
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Ron, this is a point, with regular relays delay should be at least 15-20ms, I have tested with QSK (delay= o) in modification with vacuum relays - no losses, but this is not a right mode for relays long life and in any way usually I set RCA TX1 = 5ms what is quit good for my setup.
Cheers !
Get pleasure with your Flex
Photo of Stan - VA7NF

Stan - VA7NF

  • 451 Posts
  • 106 Reply Likes
It is a significant difference between 5ms and 200ms delay on TX1.  

When moving my Flex to another shack with an "unknown" amp I listen to my signal on another RX (or SCU on the 6700), send some Vs and adjust TX1 down from a known safe value until clicks appear.  Now knowing the lowest TX1 value, add back some delay so all relays are settled before RF.  
With older amps this is normally under 30ms.  Your missing "dit" indicates you are hot keying your amp by 40ms or less (1000ms / (2 Vs per second times 13 dit units per V)).
Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes
Had I retained KB9NW, this would be a non issue. Tried to get KN9W as a vanity but failed. I am still playing with the delay. I tried 25 and 50 during the contest to see how the others responded. I had one macro programmed with my callsign twice to insure a good log for the receiving station. Thanks
Photo of Paul Mandel

Paul Mandel

  • 83 Posts
  • 21 Reply Likes
Ron - Is your Expert 2KFA fan running in Normal or Quiet Mode?  If it is in Quiet Mode then the MOSFETS are basically in standby.  Change the Fan Setting on the Expert 2KFA to Normal under the Fan Noise menu.  The Rise Time of the PSU is 80ms. Check under Fan Noise in the manual for the explanation although not very well written.

Paul - W4PGM



Photo of Ron Morgan

Ron Morgan

  • 27 Posts
  • 5 Reply Likes
The fans are running in Normal mode. The quiet fans were never enabled. My issue was with the RX1 delay set to zero. I was trying to do a fix by adjusting the wrong delay. Once I found the correct entry window, it was a matter of getting the correct time entered. It still isn’t perfect but it works much better.