losing connection to computer

  • 1
  • Question
  • Updated 5 years ago
Anyone else have this issue??? I leave the radio running for an hour or so unattended and connection to radio is lost...a complete reboot is only way to get it going again. Ideas?
thanks...Warren W1GUD
Photo of Warren Elly

Warren Elly

  • 14 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
I left my radio running the other night with JT65-HF and it was still running fine with current entries when I found it at lunch the following day.
Photo of Ernest - W4EG

Ernest - W4EG

  • 594 Posts
  • 116 Reply Likes
Check you computer Power settings:

Control Panel -> Power Option -> (Change your power option to - NEVER Turn power display and put the computer to sleep.

It's not SmartSDR that is turning your computer off...
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
It is not the monitor that needs to be kept on all the time. What is important is that if the PC goes to sleep that the Ethernet adapter not go to sleep. This will cause the radio and client to lose connection.
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Sometimes the Ethernet and wireless adapters have individual sleep settings, make sure the one you are using is set to either "never go to sleep" or "maximum performance" (depending on the OS that you are using).

Also, I have seen my laptop use power settings for "Battery" if it know that it is plugged in to a UPS.
Photo of Richard Clafton W4/G7EIX

Richard Clafton W4/G7EIX, Elmer

  • 455 Posts
  • 117 Reply Likes
How are you connecting the radio to the PC? Direct connection to Ethernet port? Through a switch? A router?

When you say complete reboot, do you mean the radio or the PC?

9 times out of 10 this will be a device going into power-save and not coming back gracefully.

I wrote a little task-bar app a couple of years ago that would disable power-saving completely depending on whether specific apps were running (this was for PowerSDR use due to some Fire-wire power-saving issues).
Photo of Warren Elly

Warren Elly

  • 14 Posts
  • 0 Reply Likes
I'm using my LAN...and I've gone through the MAC defeating the so-called energy saver so the computer does not go to sleep to save energy... I believe this is what has been happening... I'll let everyone know how we do... thanks so very much for everyone's helpful suggestions... a joy to be a newly minted flexer!!!
73...