Losing panadapter signals

  • 1
  • Problem
  • Updated 7 months ago
I have a reproduce-able problem where the panadapter/metering suddenly fails to show any signals.  It usually results from creating a few slices, and then switching bands on either slice A or B.  I have only SmartSDR, DAX and CAT running. No other 3rd party software is involved.

SmartSDR v2.4.9
Flex6600M

I have tried to temporarily disable firewalls, but no luck so far.  Any help would be greatly appreciated.

73,
Grant K1KD
Photo of Grant Kesselring

Grant Kesselring

  • 20 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Mack McCormick

Mack McCormick, Elmer

  • 453 Posts
  • 156 Reply Likes
Grant,

This is almost always an issue with the network. You can eliminate the network by connecting the radio directly to the computer via Ethernet. Reboot everything.

These issues have been related to a network switch, cable, or network adapter. I recommend you eliminate everything as described above and then add things back until you find the issue. 

Make sure your network adapter or network switch are not going into Green Mode (power saving) and going to sleep. That has also caused issues.

73,

Mack
W4AX
Alpha Team
Photo of Grant Kesselring

Grant Kesselring

  • 20 Posts
  • 0 Reply Likes
Mack,
Thanks a lot for your explanation.  I learned a little more about the situation surrounding the panadapter issue I was experiencing. 

I had been running this setup for about two weeks with no panadapter issues prior to yesterday when I posted.  During the time when it was acting up, it was very consistently happening when panadapter slices were being added.  Later, in the evening there were no problems again.  During the period when I was experiencing problems, I  learned that the family had been heavily using the network also (ie, multiple devices using streaming services).  Your explanation about it being a network issue on my end sounds very plausible.

I am no expert on home network systems, routers, etc.  Until this occurrence with SmartSDR we have never (to my knowledge) run into any bottlenecks with our router.  The Flex 6600M is connected through the router to a PC running Windows10.  The router is Netgear (don't have the model handy, but it is probably 4 years old).  If I had to guess, I would say that multiple panadapters + other devices on the network at the time were overloading the router.

Is there a way that I can monitor the network activity to hopefully head off problems in the future?  If the panadapter problem comes back, is there something I can check to confirm it is network overload short of connecting radio directly to computer?  If my router is inadequate, is there a recommendation for what I should replace it with?

73,
Grant K1KD