Login doesn't complete properly using Mozilla Firefox

  • 1
  • Question
  • Updated 2 years ago
  • Answered

I am having difficulty using Mozilla Firefox browser version 58.0.xx to login to my Flex community account.   When I login I get the successful login window briefly with a green checkmark, but my callsign doesn't appear and I can't access my profile or make any posts.

My FF is set to accept cookies and there is a security exception setup for this website, but it still won't complete the login process.

I am using IE to login until I can fix the Firefox problem.

Photo of Geoff - W8GNM

Geoff - W8GNM

  • 49 Posts
  • 6 Reply Likes

Posted 2 years ago

  • 1
Photo of Stephen Hawkins NG0G

Stephen Hawkins NG0G

  • 110 Posts
  • 17 Reply Likes
I had the same problem with Firefox.  Under both OS-X High Sierra and Mint Linux 18.3.  It would look like the login was successful, in fact the website would tell me it was.  But every time I tried to post anything the website would tell me to login first.  I used Safari instead and the problem went away.
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 199 Reply Likes
I have the same problem on two out of four computers.

It has something to do with your Internet, browser, security settings, but I have no idea what it is yet.

Mike
Photo of N9VC

N9VC

  • 190 Posts
  • 56 Reply Likes
I just logged in and posted with FF 58.0,2, so it works
for some.
Photo of Stephen Hawkins NG0G

Stephen Hawkins NG0G

  • 110 Posts
  • 17 Reply Likes
I'm starting to suspect the fact that I told Firefox to not accept 3rd party cookies.  I have not done so with Safari since I rarely use it on this computer for anything except this website.  Facebook plants a tracking cookie every time I log in here, which means I have to blow it away when I logout.
(Edited)
Photo of Geoff - W8GNM

Geoff - W8GNM

  • 49 Posts
  • 6 Reply Likes
Official Response
OK, I finally found the Fire Fox fix.   Under "privacy & security" settings in FF.  You must set the "History selection" to "Remember History".  If you use  "custom settings for history", you must check private browsing mode and under it, check all three options including "accept third party cookies = always".

This conversation is no longer open for comments or replies.