LED Chart States Solid Amber= Radio OFF, GPS for Stability. Is this operational yet?

  • 2
  • Question
  • Updated 3 years ago
  • Answered
I have the GPSDO installed on my 6500. All is working fine except when I power down I do not get this solid amber led. Also when I power up it serches for the sat signals and re locks. Is this a future enhacment or am I mis-understanding something.

Marv W0ZK
Photo of Marv

Marv

  • 54 Posts
  • 1 Reply Like

Posted 6 years ago

  • 2
Photo of Army Curtis

Army Curtis

  • 25 Posts
  • 5 Reply Likes
Marv,
I have the 6700 with the GPSDO installed. When I power down, I get the amber led just fine. Be advised however that for this to work, you have to power down with the front push button switch on the Flex, but leave 12VDC connected to power the GPSDO. I think you may be turning off your power supply, which of course kills 12VDC to the radio and the GPSDO. Try leaving the power supply on and see if it doesn't work for you.
73,
Army - AE5P
Photo of K1UO - Larry

K1UO - Larry

  • 881 Posts
  • 135 Reply Likes
Army... just to clarify..I have the same situation as you and power down is as you describe yet I do not get the amber light at power off..In fact there are no lights lit until the front panel power switch is activated and then the GPS starts its routine from scratch...nothing seems to be remembered in memory or powered up when just the radio is shut off. The GPS always shows an initial status of active when first powered up! I havent placed the radio in the primary operating position yet due to persistance and cw memory requirements here for that to happen so the 6700 doesnt get used much at the moment and I hadn't noticed the GPS status since getting the radio back from repair at Flex.
Photo of Steve - N5AC

Steve - N5AC, VP Engineering / CTO

  • 1057 Posts
  • 1097 Reply Likes
Marv, have you done the install GPS procedure? Do you see GPS data on the bottom of the main screen?
Photo of K1UO - Larry

K1UO - Larry

  • 881 Posts
  • 135 Reply Likes
Hmmm now that you mention it..I have the GPSDO option on the 6700 and when I power down the radio (leave 12V PS on) I dont get any Amber LED either and on each power up it has to go through a complete satellite search routine. This is with an external high gain antenna connected. So all the info it was locked on before 15 sats viewed and 11-12 locked was lost at power down?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Open Radio Setup -> GPS and click on the Enable button.
Photo of K1UO - Larry

K1UO - Larry

  • 881 Posts
  • 135 Reply Likes
I just turned on the radio from a blank panel indication (no lights) It comes up with the GPS active and all info showing at the bottom of the GPS screen but the radio is going through its "searching" routine as far as the front panel LEDs are indicating. Also the indicator at the bottom of the SDR Panadapter view.

ADDENDUM... Apparently that is the previous GPS info? since the status indicator says locking at the moment. It will lock up after a bit and stay locked....apparently until I turn off the radio again.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Official Response
The answer to to topic post is yes.

You must enable the GPSDO form the Radio Setup->GPS tab.

Once you do this if you power off the radio from the front panel, the power LED should illuminate yellow.

If you remove power from the radio, it will turn off completely and the GPSDO will need to go through a full initialization the next time you fully boot up the radio (not just apply power).
Photo of K1UO - Larry

K1UO - Larry

  • 881 Posts
  • 135 Reply Likes
Oh great.... I uninstalled the GPS and reinstalled it even though it was showing active and now I get the solid amber light on shutdown...BUT.. (yup... there is always a but) now the "pulsing" noise every second is coming from the powered speakers again when the radio is shut down. I guess for some reason I thought that pulsing problem was already fixed in ver 1.0.0.
Photo of Bob K4RLC

Bob K4RLC

  • 23 Posts
  • 3 Reply Likes
Would someone please point me to the "chart" of the LED at the Power button? I'm getting various colors, blinking, solid, green, amber, dark blue..at varous stages of start-up and shut-down.etc.
Sure it's a no brainer, but can't find it in the manual.
Tnx de K4RLC Bob
Photo of Ted, NX6C

Ted, NX6C

  • 85 Posts
  • 33 Reply Likes

From the "Flex-6000 GPSDO Installation Guide"

Verifying the Operation of the GPSDO Module

When the GPSDO has been properly installed, the following indicators are shown.

The Power Button status LED will turn from Green to either solid Yellow or flashing or sold Blue depending lock state of the GPSDO module.

  •   Yellow = GPSDO is initializing

  •   Flashing Blue = GPSDO is initialized, but has not achieved a satellite lock

  •   Solid Blue = GPSDO is initialized and locked

    When the GPSDO has initialized, the GPS installation state will be indicated as “active” and GPS status data will be displayed in the Radio Setup -> GPS tab 


Ted
NX6C
(Edited)
Photo of Bob K4RLC

Bob K4RLC

  • 23 Posts
  • 3 Reply Likes
Ted,
Thank you. Had a power failure and the boot sequence was off - lots of thunderstorms lately and takes 20-25 sec before the generator does it auto boot and kicks in.
Tnx
Bob K4RLC