Latest WSJT version. No Flex 5000 radio, only 1000 and 6000 series; Anyone ellse had this problem?

  • 1
  • Question
  • Updated 5 months ago
Rig menu does not list Flex 5000

Photo of Dave Paperman, W5WP

Dave Paperman, W5WP

  • 3 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of ed KB3TOX

ed KB3TOX

  • 6 Posts
  • 1 Reply Like
have you tried using the Kenwood TS2000 
Photo of Dave Paperman, W5WP

Dave Paperman, W5WP

  • 3 Posts
  • 0 Reply Likes
I don't own a TS2000

My question stated the Flex 5000

Happy holidays
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 873 Posts
  • 157 Reply Likes
1. Update to WSJT-X 1.8.0 http://physics.princeton.edu/pulsar/K1JT/wsjtx.html
2. Open the WSJT-X settings - radio tab - under rig choose TS-2000.
3. Try again, that setting should work.
4. If it does not, look at your PowerSDR setting, and change it in the CAT control tab to
     ID TS-2000.

I use another setting, as my favourite software isHamRadio DeLuxe: I start MiniDeluxe, then use the HRD settings. That works like a charm with automatic logging to the HRD Logbook.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8957 Posts
  • 3383 Reply Likes
PowerSDR CAT will emulate a Kenwood radio for applications that do not natively support the Flex.

Follow Alex's instructions and it should work.
(Edited)
Photo of Dave Paperman, W5WP

Dave Paperman, W5WP

  • 3 Posts
  • 0 Reply Likes
I followed the recommendations to use the TS2000 emulation. Thanks! That gave me control and synchronization withe the Flex 5000. BUT no virtual audio in transmit or receive.
My previous version of WSJT-X (without FT-8) works fine. I tried comparing settings between versions. All agree but no joy.
I am NOT a software guru. Any help would be appreciated.
Thanks
Dave, W5WP