Latest Win10 Update Broke CAT??

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I think the latest Win10 has changed something I cannot seem to remedy. I did try repairing the driver and got an incompatibility notice, which win10 tells me it repaired. Multiple reboots and still not feeling the love here.

This is the procedure I tried to use...

https://helpdesk.flexradio.com/hc/en-us/articles/205000829-Troubleshooting-FlexVSP-Not-Running-Error...

Any Suggestions? BTW, DAX appears to be working ok. I am using the very latest SmartSDR version.

Thanks.

Fleep

Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes

Posted 2 years ago

  • 1
Photo of W7NGA

W7NGA

  • 411 Posts
  • 174 Reply Likes
Same thing here. Took me all of 10 minutes to uninstall and re-install the Flex software (VSP & SSDR). All is well. Probably shortcuts that are easier but this was painless and solved the problem.
Photo of Joe - KK9TT

Joe - KK9TT

  • 23 Posts
  • 1 Reply Like
Same here. A little scary -- my 6300 is less than a month old -- but total uninstall and reinstall did the trick.
Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes
Tried that about three times and installed as an admin.
Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes
We can always do it a fourth time....and hope for the best.
Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes
And the fourth was the charm...
Photo of Gary

Gary

  • 52 Posts
  • 3 Reply Likes
under this same heading: after that windows upgrade I get a box that says "SmartSDR has to have FlexVSP services" and has a red x through it ... I uninstalled all the programs starting with 1.8.4 then DAX and VSP and then 1.9.7.... it still shows this red x box - FlexVSP is still in Programs and Features ... I tried repairing it - it says it needs a file from 1.8.4 which was already uninstalled... I tried uninstalling - it runs through the motions but its still there (FlexVSP in P&F and the red x box warning/error) ... there are no ghosted com ports - nothing left as in folders... can't get rid of this program! I've submitted a ticket - last I heard was Wednesday - nothing since - since it needed something from 1.8.4 to repair it I today installed 1.8.4 ... it still has the error panel saying it needs FlexVSP, FlexVSP is still in P&F - this time when I try to repair it I at least get a box that says "Fatal error on installation" ... when I try to uninstall it it once again goes through the motions (sliding bar and all) and FlexVSP is STILL THERE! I've been down now for a week ... HELP!